Laptops forum

General discussion

Compaq Armada 7710MT problem

Bear with me, I'm new with laptops.

I want to get this up and running after I bought it at a garage sale for $5 (it included a CD-ROM and floppy MultiBay components, but no HD or case to put it in).

Last night, I was troubleshooting a problem with the HD I just bought, a Seagate Marathon 1.6 Gb. At some point, when I would plug the power cord in, it would sit for 5 secs., flash its battery power light for a sec while two clicks came out fo the speakers, then all three lock lights came on, and that would be it. I took out the HD, battery pack, and switched and took out the MultiBay componenets in various combinations, and played with the power switch and suspend button, but I got the same results. Even the manual I downalded @ HP dosen't mention it. But I did read that laptops tend to overheat, so I put it away until today.

Now that I plugged it in, the battery light came on, whch would indicate that it was charging. When I hit the power switch or suspend button, the same three light would come back on. Right now, it's charging the battery (hopefully), which will take three hours, according to the manual.

Should I presume that the dead battery was the cuprit. It had no juice. Besides, would that have anything to do with what happened, since I was using the power cord?

Again, I know nothing about laptops, so any help would be great! TIA!

Discussion is locked
You are posting a reply to: Compaq Armada 7710MT problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Compaq Armada 7710MT problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.