Question

comouter isn’t using the network adapter

May 29, 2018 12:18AM PDT

So I’m just going to include all information and later, tell me your thoughts, and I’ll look, weigh, scour and give feedback.

I now have a issue with a computer;
a cpu,
a new motherboard (compatible to the cpu),
a videocard not displaying information to its specific brand or other entirely except it’s memory size and it looks very legit if I say,
A psu attached with main 24 pin atx,
A hard drive previously used on another computer. I used it to give the mobo a memory disk. It caused the version and my account for windows I used prior as I opened the computer,
Memory gigs,
Cpu cooler etc,
There’s a disc bay I have attached to it(who cares how and what it writes!),
It has one x4 pcie (it turns two pcie to x4 speed if both are connected) visible to the eye and I have a videocard in one (the first one).
I’m using the videocard as the source for a display, it’s good! (It shows what’s going on, with the pc.)

There’s a problem with the network capability, the network adapter has issues finding a network. I’ve used the associated company brand disc which said it had on it and installed appropriate “network software” and it still is a problem to pull up a network, with internet cable, with broadband, with ppoee or whatever that other one is.

I don’t want to connect anything hardware into the second pcie, although I could but prefer not!

The computer had win10 on the hard disk in prior use from an oem on a prebuild computer. Maybe the software is locked to the manufacturers board? I get nothing saying that. The software for the network adapter (built into the mobo) doesn’t seem to show any result!


I’ve tried resetting the windows network adapter software.
I’ve tried reinstalling the network software.
I’ve tried using the software on the CD to instal the network driver. Doesn’t seem to realistically be anywhere.
I’ve reset the network adapter,

ive tried loading a msi network adapter specifically on a iPhone then on that board from the MSI site but my phone doesn’t load to USB and doesnt attach to my disc drive for burning (burn iPhone please, burn now) and if I try to transfer it to my computer the file doesn’t appear from windows. Wait I have an Android I can use and will see internet check and connectivity.

I’ve thought I would just buy a pcie x4; wired internet adapter card or wireless card; or use some other connection method. I’ve heard of wireless internet through USB, maybe there’s a adapter for USB>Ethernetwire?

How can I get internet from my modem (no router) on my box?
How do I make my videocard pull up what I want, specify its card name and info, and use it, modify it with intention, use it easily, spur its engines/etc?

Discussion is locked

Follow
Reply to: comouter isn’t using the network adapter
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: comouter isn’t using the network adapter
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: windows
May 29, 2018 12:35AM PDT

Reinstall Windows on that hard disk after creating a bootable USB or DVD from Microsofts Media Creation Tool. You might have to buy and pay for a new license, although it seems that - if you linked your old license to your Microsoft account - you can even reinstall to a new motherboard without having to pay. Just do and see.

- Collapse -
Maybe that will work
May 29, 2018 2:05AM PDT

I’ll try. Dammit I put so much on the hard drive and I’ll have to move it to a USB.

I hope it will work with getting video up to full value! I think that might be on the card deck position however!

I’m not a fan of fresh installs and media creation tool I made two windows install USB, one for win 8 and one for 10, I think. An account allows free reinstall?
Great.

- Collapse -
Doing it
May 29, 2018 2:30AM PDT

It’s going to be simple. I had a tool on the pc I transferred the components from!

I’m going to use the pc USB I made a windows copy on. If failure seems imminent I’ll throw in the other USB and switch version.

These are good parts.
Not your good, easy parts to get!

What is windows pe, says that’s the only time it’s supported?

I’m getting so many programs from this I’m just going to throw a plate and hope somebody catches my drift!

- Collapse -
What now?
May 29, 2018 2:50AM PDT

I have attempted a USB media install.
There is no chance I’ll have the certainty to have it work. Theres a little maybe, there, however!

I’m going to try to make a new USB media tool kit created windows install USB media.

I think it won’t matter right, which computer makes it, it will work!

- Collapse -
Is what you said badly put?
May 29, 2018 3:53AM PDT

I’m not getting good results off the reset on the computer! There was a window that showed on the screen claiming an error in windows is preventing the installation and windows access. It asked me to click an ok button to restart windows and restart the installation. I didn’t even get the time to click ok and it reset, now starting off new!

Is my computer ever going to post? Can’t even select bios boot menu or bios flash, the menu is disabled now through your body’s performance.

Not happy, want a computer to run, would like some hot Doritos while I wait! I can’t beleive I need to wait until restart happens. Video card won’t properly show card info, wish I could flash it with the proper videocard info.
I have a USB drive with latest bios, not doing anything with it now, because of this.

Can I shut off my computer or should I just leave it on and let it maybe error continuing into your decade?(Russia will run you into computer, if computer does not seek you once and for all! It’s a joke.)

CNET Forums

Forum Info