Mac Hardware forum

General discussion

Community Toolbar message keeps appearing?

by bestbari / March 22, 2010 11:43 AM PDT

I must have downloaded (something?) in the last three/four months that I don't remember. When I receive an email with a wmv. or pps. attachment and click on it to open, I keep getting the following message:

"Community Toolbar - We're sorry, but the Safari browser version you are currently using does not support the community toolbar."

The attachments open with no problem, except this annoying message appears every time.

I am using Safari Version 4.0.5 (6531.22.7) which I'm sure is the latest version.

I have no idea where this message came from, and I'd like to get rid of it.

Any help would be appreciated. Thanks. pdm

Discussion is locked
You are posting a reply to: Community Toolbar message keeps appearing?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Community Toolbar message keeps appearing?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Open Safari and
by mrmacfixit Forum moderator / March 22, 2010 10:01 PM PDT

check the installed plugins. You will find that option under the Help menu.


Collapse -
Community Toolbar
by bzgyles / August 12, 2011 11:53 PM PDT
In reply to: Open Safari and

I don't see anything about a community toolbar under my plug ins list. What next?

Collapse -
I assume you read the rest of the thread?
by mrmacfixit Forum moderator / August 13, 2011 1:02 AM PDT
In reply to: Community Toolbar


Collapse -
Community Toolbar Uninstall
by Schoenbrun / August 25, 2013 1:09 AM PDT
In reply to: Community Toolbar
Collapse -
Apple discussion
by Kevin M. Dean / March 23, 2010 12:59 AM PDT
Collapse -
Community Toolbar message keeps appearing?
by bestbari / March 23, 2010 3:17 AM PDT
In reply to: Apple discussion

Kevin. I went to the thread you provided, and problem solved. THANK YOU!

Collapse -
community toolbar message
by reldejohns / July 17, 2011 12:45 PM PDT

the above thread worked for me too, and the Apple Store didn't know about it!

Collapse -
by kelvinree / June 14, 2012 1:17 AM PDT
In reply to: Apple discussion

hlw brother does this community toolbar effects the internet service means does it affect the opening of webpages ...and also even i installed the thread you had given it doesnot help so please can u let me know if u have and ways to solve this problem......

Collapse -
Read the thread again
by mrmacfixit Forum moderator / June 15, 2012 12:13 AM PDT
In reply to: hello

and follow it carefully.

It seems to have worked for everyone else who has read it.


Collapse -
Toolbar message
by MrsAntipyrene / September 11, 2011 4:15 PM PDT

I have the same problem- That annoying community toolbar message is not only annoying, it freezes up my computer if I don't close the window. Also, I have a strong suspicion that it has contributed to some other freeze- ups I had today. I could not even shut down my computer, to get rid of a pop up that occurred when I visited a site. a sign kept saying that Safari won't let me shut down, so I quit Safari, and I STILL could not shut the computer down or because I kept getting "Safari will not let you shut down" repeatedly. I even did force quit and nothing. I managed to shut the computer down, but I don't remember how. I didn't use the "Vulcan Death Grip" but I was afraid I might have had to. I have the latest Safari. I am pretty sure it is it is the video divx plug in I attempted to install- how do I get it off of my plug- ins list, now that I have found it? I have an iMac OSX Leopard, with the 5.1 version of Safari.

Collapse -
Removing Community Tool Bar
by malbase / September 25, 2011 12:30 AM PDT
In reply to: Toolbar message

The Community Tool Bar is a Conduit product.
Use the Spot light to locate Conduit.
Conduit is usually located in Application Support in the Library.
Dump the Plug in.

Collapse -
hello my friend
by vggeek10 / November 20, 2011 3:54 AM PST

the latest is<span id="INSERTION_MARKER"> 5.1.1 i have the same darn issue it keeps pop in out on such apps like safari and when I open mi docs some times. I try to search in the HD database and cannot find it as toolbar or the extension

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?