Internet Service Providers forum

General discussion

Comcast connection Problems

by xeno2d / October 20, 2006 12:33 PM PDT

My internet just loses connection randomly in random intervals. The power on my modem is on all the lights go out except the power and i have to wait for my connection to return.
I do use a router but it does it regardless. Hmm it mainly does it during online games,but it has lost connection when just browsing etc. Oh and my old modem was a surfboard model Xxxx i forgot exact model whatever they provided in like 2001.
I just recieved a new one Touchstone telephony modem
(i just had comcast broadband phone installed) that allows your phone line to be run through modem. Which solved the problem for a short while.Im thinking it could be a virus maybe ive heard of trogan or dialers causing symptoms along these lines.

Discussion is locked
You are posting a reply to: Comcast connection Problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Comcast connection Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I don't think it's an infection...
by John.Wilkinson / October 20, 2006 2:04 PM PDT

When both the PC and Cable lights go out it's usually a sign of a bad modem. Check if there is a reset button on it. If not, try unplugging it for 20 minutes or so and then plugging in back in. (Power, that is.) If the problems continue I would request a new modem since they provided it, likely at a charge to you. It's also possible that their service is on the fritz...they can reset the modem remotely, so a bad signal could conceivably do that for periods of time. Either way, I doubt it's a problem with your computer since that wouldn't result in the loss of a connection between the modem and the cable service. (That light should not go out.)

John

Collapse -
im getting the same thing
by Marc936 / October 22, 2006 1:45 PM PDT

its really frustrating, i cant play a pc game for more than 10 minutes without getting disconnected, my friend had the same problem with comcast and when he switched to SBC there was no problems, i am thinking about doing the same because a technician came in 6 times, each time they were explaining that there shouldnt be any problem, but yet there still is

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?