PC Hardware forum

General discussion

Com ports 1 & 2 not working.

by john343 / February 15, 2008 9:21 PM PST

Me and my wife have identical machines. They are custom built and both run XP SP2.
On my machine I have a diabetes monitor on com 1 and a blood pressure monitor on com 2. Both pieces of equipment work fine on my machine. My wife just got the same equipment as me and I connected them to the com ports on her machine. None of the equipment is found when we try to use them. I checked to make sure that the ports are enabled and they are. The settings on hers are the same as mine. I connected her equipment to my computer and they work fine. I can't seem to figure out what is wrong. Can anyone help?

Discussion is locked
You are posting a reply to: Com ports 1 & 2 not working.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Com ports 1 & 2 not working.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Armed with only the details of the hardware in your post.
by R. Proffitt Forum moderator / February 15, 2008 11:06 PM PST

The cause is not there. But it's new so you can make it a warranty issue.

Bob

Collapse -
By enabled what do you mean?
by jconner / February 16, 2008 1:03 AM PST

In device manager they both show up and when you hit properties they indicate they are functioning correctly? If yes then are you both running the same software that talks to them? (meaning by identical you have the exact same hardware and software configuration).

If they don't show up in device manager than they could have been disabled in the BIOS setup.

As Bob says if the system is new and custom - take it back with a description of your problem.

Collapse -
Not new
by john343 / February 16, 2008 10:08 PM PST

Both systems are a few years old. What gets me is the fact that the equipment I mentioned works on one machine but not the other. Both computers are the same and run the same software.

Collapse -
Sorry to be blunt here.
by R. Proffitt Forum moderator / February 16, 2008 10:21 PM PST
In reply to: Not new

Apologies in advance but you are disregarding our forum note. It's not unlike wanting a diagnosis for your car but not telling make, model, year or other details.

"Note: If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended."

Collapse -
Yes I did
by john343 / February 17, 2008 10:52 PM PST

Both devices work on my machine but not my wifes. I disabled the ports and enabled them again. I reinstalled the software also.I'm about ready to give up.

Collapse -
Check your posts here.
by R. Proffitt Forum moderator / February 17, 2008 11:51 PM PST
In reply to: Yes I did

I can't find make or model.

Collapse -
Did you ever check other devices on those ports?
by Kees Bakker / February 16, 2008 10:14 PM PST

Did they ever function?

Kees

Collapse -
(NT) NT Decided to drop the issue.
by john343 / February 21, 2008 1:18 AM PST
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.