Research the following and turn it off.
"Disable Hardware Acceleration in Chrome"

Widely discussed but it has to do with interaction with Chrome, hardware and drivers. Well accepted to turn off when you see this.