General discussion

CoCreateinstance failed?

Hi all, I have installed the Samsung New PC studio, it worked fine for about a week but now, every time we try to start it up we get the CoCreate Instance failed message and it wont load, I have tried uninstalling and re installing but its the same. any ideas or help would be much appreciated!
Thanks, Nicky x

Discussion is locked

Follow
Reply to: CoCreateinstance failed?
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: CoCreateinstance failed?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info