Windows Legacy OS forum

Question

Cntrl alt del not working revisited

by wantafly / January 23, 2012 9:00 AM PST

Hi all, another newbie with a problem. Unusual, huh? Cntrl alt del is not working on my PC. I'm Running XP pro SP3. The only way I can open task manager is to double click the executable file in C:\windows\system32. kellyskorner 51 didn't work. I ran gpedit, which did not have a system tab under User Configuration>Administrative Templates. I found a fix for that and was able to disable the task manager disable (I love the double negative), but cntrl alt del still doesn't work. (Note: that key combo works fine outside of windows. i.e. after running Hirens) Also, C:\windows\system32\system folder is missing, which makes it impossible to try a fix with regedit. I ran Malwarebytes and Norton Internet Security scans from Safe mode. MWB found nothing but Norton found 3 instances of WS.Trojan.H and quarantined them. Is there anything I can try other than repair or reinstall windows? Thank you in advance.

Discussion is locked
You are posting a reply to: Cntrl alt del not working revisited
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cntrl alt del not working revisited
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
C:\windows\system32\system folder
by R. Proffitt Forum moderator / January 23, 2012 10:58 AM PST
Collapse -
My apologies
by wantafly / January 25, 2012 1:19 AM PST

Thanks for the quick reply. I got some bad info from another site, hence the part about the missing "system" folder. I actually didn't see a link where you said to try what Grif notes, but I certainly will try the CNET link.

Collapse -
Tried it.
by wantafly / January 27, 2012 11:22 PM PST
In reply to: My apologies

Hi R.Proffitt,

Sorry for my tardy reply. I haven't had much time to work on this problem.

I tried what you suggested and my last scans indicate my system is clean, but I still can't get CAD or Cntrl Shft Esc to work. I can start Task Manager by double clicking the executable. The solution at KK option 51 didn't help. I did have Sysinternal Process Explorer installed on my system at one time. I don't remember uninstalling it (I suffer from CRS), but I was wondering if CAD never was restored to its normal function after Process Explorer exited the building.

Collapse -
One more thing.
by R. Proffitt Forum moderator / January 28, 2012 12:04 AM PST
In reply to: Tried it.

Or a few.

Any keyboard drivers installed? Logitech, Microsoft, etc?

Does CAD work while you are at the BIOS screen?
Bob

Collapse -
standard keyboard driver
by wantafly / January 28, 2012 11:03 PM PST
In reply to: One more thing.

Bob,

CAD does work outside of windows - such as using Hirens.

Collapse -
Could be the old PATH ...
by Edward ODaniel / January 28, 2012 4:52 AM PST
In reply to: Tried it.

variable in the environment. Go to this link which will explain how to check things out -
http://www.techspot.com/vb/topic47776.html

If it isn't the environment there are a few other possible solutions listed on that link. Good Luck.

Collapse -
Tried those
by wantafly / January 29, 2012 12:18 AM PST

Thanks, Ed.

I tried those suggestions too, up to the point of starting a new thread and posting my HJT log. On that forum, they require logs to be posted as attachments. I tried to find instructions for adding attachments here but didn't find anything. Do you know if there is a similar policy here?

Ken

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.