General discussion

CNET video fails to play

Discussion is locked

Follow
Reply to: CNET video fails to play
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: CNET video fails to play
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
This played BUT after a commercial.

If you use an ad blocker this usually won't play.

- Collapse -
Just tested it again and it's working here.

Which is annoying since things tend to fail for me. Even to make a reply here on Firefox I had to refresh the screen.

- Collapse -
Hmmm not loading for me either -- no ad blocker

Reporting it. Thanks James!

- Collapse -
Update, it looks like a certain ad is causing it to fail

so not everyone is going to experience the video not loading.

Thanks again for reporting!

- Collapse -
it seems to be an adsite that is controlling content which

is at cnet which the adsite calls into the video. It's googlesyndication controlling the video.

- Collapse -
3/15/2018 2:20PM PST update.

Tested again. Chrome, Firefox, Opera and Brave browsers all fine.

Small details I want to add here.

1. My DNS entries are 8.8.4.4 and 4.2.2.1
2. No adblockers during tests.

- Collapse -
(NT) THank you Bob for update!
- Collapse -
Works fine here

using Chrome w/no commercial,
using Edge w/commercial,

Nada on FF ,a quick flash, red triangle w/! and than goes blank
all latest versions w/Win10

Post was last edited on March 15, 2018 8:55 AM PDT

- Collapse -
(NT) Thanks Dig!
- Collapse -
This should be fixed now James.

Can you give it a try and let me know if it works for you now?

It wasn't any ad issue but something else that caused it.

Thanks!
-Lee

- Collapse -
Still Nada

with FF here Lee

- Collapse -
Nope

In FF, I first get the same as Chrome. A black screen comes up, an R in a red circle shows, then a message about video plays after sponsor word, then "Loading Video". After that in FF it shows red interior of older model pickup with bench seat. In Chrome it just goes to a black box showing. When I right clk on the red pickup in FF, I get a "view image" instead of anything about a video. When I right clk and choose Page Info, it shows there's a video at https://vidtech.cbsinteractive.com/h5/blanks/uvp_blank.mp4, but even going direct to that link, no video plays. Instead, in both FF and Chrome, that links to a black screen on a player that runs 3 seconds and quits, all while it remains black with no sound either.

- Collapse -
With that link James

using all 3 browsers I get Blank Page " File Not Found "

- Collapse -
I'm getting that now too

So someone is changing things there as we type.

- Collapse -
wanna try it again?

Thanks!

- Collapse -
No

Same as before on both FF and Chrome. I even used an agent switcher in FF to spoof Mac with Safari, and windows 10 with Edge. Didn't work.

- Collapse -
(NT) Hmmm how about Chrome, James?
- Collapse -
The link James supplied

work with all 3 browsers now !
The Original Link James posts works as well in all 3

- Collapse -
how about here Dig?
- Collapse -
This link does not work with FF

Works with Chrome and Edge

Post was last edited on March 15, 2018 2:09 PM PDT

- Collapse -
Just tried FF.

Link worked with an adblocker.
Dafydd.

- Collapse -
still for me

Nada on FF

- Collapse -
maybe clear browser cache?

Give it try just in case.

Thanks Dig!

- Collapse -
Cleared Cache ,

FF ,Nada
Downloaded Brave and works fine , Chrome fine, Edge , fine

- Collapse -
Yes !

All Good now , all browsers Grin

- Collapse -
P.S

No buffering with any browser

- Collapse -
(NT) Woot! Thanks Dig!

Post was last edited on March 15, 2018 3:00 PM PDT

- Collapse -
(NT) Great, thanks Dafydd!
- Collapse -
Me too Dig.

Using FF with adblocker. Second link from James shows "file not found".
Dafydd.

- Collapse -
Hi Dafydd and all let's not use James link but this here

CNET Forums

Forum Info