General discussion

Cnet glitch or my PC??

Occasionally, when I try to go from a specific forum back to Home > Forums, I'm sent to Cnet Shopper. When this is going to happen, my FF status bar will say http://shopper.cnet (or similar) when I mouse over "forums". I'll try to get a screen shot if that would be useful.

Discussion is locked

Follow
Reply to: Cnet glitch or my PC??
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Cnet glitch or my PC??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
It's a CNET issue...

No need for a screenshot; it's a CNET issue where the wrong subdomain is occasionally outputted in links, usually when a relative link is used. I've seen it happen in both the old and new forums, though oddly not on other CNET sites. I usually get sent to Reviews, but, regardless, there's nothing wrong on your end; just a glitch they can hopefully resolve in the future.

John

- Collapse -
This is a bug, we have a fix for it...

It is just waiting deployment, which will happen in a couple of weeks. We are currently on a deployment freeze. Sorry for the inconvenience.

-Lee

CNET Forums

Forum Info