Question

Click to Edit problem

This text is constantly showed on my desktop...even now while I am writting it is there...right on the middle of the screen. It only dissappears when I hold left mouse button.
Is there anyone who could help me get rid of this annoying text?
I can send screenshot if it would help to visualise problem.

Discussion is locked
Follow
Reply to: Click to Edit problem
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Click to Edit problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: click to edit

Not really clear what happens, since you can't write on your desktop. You can only write in a program (like Notepad or Word or in this input form in a browser), but when that program is full
screen, you can't see the desktop.

Am I correct in assuming that it only happens in certain circumstances in certain programs?

To post a screenshot, upload it into your favorite photosharing site (like imgur) and put a link to it in your answer here.

- Collapse -
here is link
- Collapse -
Re: click to edit

So it's not the application you run at the moment. Then it's some other program. Go into task manager and one by one delete processes until it disppears. The last one should be the culprit. Which process is that?

Or the other way around: uncheck all processes in the start-up list and reboot. Any change? Then one by one activate them again (make a list before you uncheck them!) and reboot after each change, until the message appears again.

I assume it doesn't appear if you boot into Safe Mode. Can you check that first.

Post was last edited on October 2, 2016 4:26 AM PDT

- Collapse -
Grateful

This tip with task manager worked!!!!!! Thank you a lot!!!!!

- Collapse -
What process was the culprit?

And how did you prohibit it from returning after the next boot?

- Collapse -
Answer
Click to Edit Problem

I've been having the same issue - but only after Windows 10 does it's last wonderful update. I uninstalled the update and that worked; however, since I haven't yet figured out how to block updates from auto-installing, it has happened again. Anyone have any other suggestions?

- Collapse -
(NT) Tried The Steps Kees Suggested Above?

CNET Forums