Computer Newbies forum

General discussion

click and my prose is a poem

by Azeriblu / July 8, 2009 7:48 PM PDT

When I am writing anywhere, whether an email or comment
-ing on a blog,there be a click and suddenly all my sentences are one line with the last word tucked nicely under the first
words of each sentence.
This is vastly annoying! How can I fix this. I have tried
re downloading both Thunderbird and Firefox thinking it
might be a glitch in an installation.
I see that it's tried to do it again .
I have an HP pavilion ze5000 laptop,it's my first computer and I bought it used.
I have Windows XP and as I said Mozilla's Thunderbird
and Firefox. I want to keep them as they offer a richer
selection on many fronts.

Discussion is locked
You are posting a reply to: click and my prose is a poem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: click and my prose is a poem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Using MS Word As Your Default Editor?
by Grif Thomas Forum moderator / July 9, 2009 12:42 AM PDT

It appears the page formatting is set to perform the action you're seeing.. Certain types of email programs use Microsoft Word as their text editor.. In such cases, strange formatting issues occasionally occur.. Try changing the text editor or it's formatting.. Maybe it's Notepad and it's set to "Word Wrap". If so, disable such.

Hope this helps.


Collapse -
by Azeriblu / July 10, 2009 8:21 AM PDT

Thank you so much! I found it and Notepad had everything
'wrap to rule'(what ever that means) I changed them to 'no
wrap'. Great help!.....Azeriblu

Collapse -
(NT) glad we could help
by jonah jones / July 11, 2009 2:43 AM PDT
In reply to: Qordwrap
Collapse -
by Azeriblu / July 9, 2009 2:22 PM PDT

I really am a newbie,I learned what I know by trial and error
since I am isolated where I live. I looked everywhere and
did not find MS Word or Notepad. There is of course the
fact that I might not know where to look.

Collapse -
Notepad.exe is in C:\Windows
by jonah jones / July 9, 2009 2:32 PM PDT
In reply to: wordwrap

Wordpad.exe can be found in C:\Program Files\Windows NT\Accessories

hope this helps



Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?