Computer Help forum

General discussion

clearing arp cache

by mcintire21 / August 4, 2009 8:11 PM PDT

Every so often my internet wont load any pages. It's like it's disconnected but the wireless icon says very good signal strength and anywhere between 18 and 54 Mbps. When I click repair it says there was a problem clearing the arp cache. So I go to "run" type "cmd" then type "netsh interface ip delete arpcache". It then says ok. Most of the time I have to restart the laptop and the internet will be working again. This is annoying and seems to be happening about once a day. Does anyone know why or how to fix this? Thanks.

Discussion is locked
You are posting a reply to: clearing arp cache
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: clearing arp cache
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just sharing.
by R. Proffitt Forum moderator / August 4, 2009 10:32 PM PDT
In reply to: clearing arp cache

My dad had that happen with the Mcafee suite. My friend had that happen with Norton. Both now use something else.
Bob

Collapse -
use avast
by mcintire21 / August 5, 2009 7:53 AM PDT
In reply to: Just sharing.

I use neither because they slow everything down. I use Avast antivirus.

Collapse -
Stumper.
by R. Proffitt Forum moderator / August 5, 2009 8:01 AM PDT
In reply to: use avast
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.