Question

Citrix & Home network

Wife works from home via Citrix VPN and Ethernet into the router. When she connects, we loose the internet and network in the whole house except for her connection (I've even tried Ethernet into the laptop, but no go). Motorola Surfboard SB 6141 modem and Netgear N600 wireless router. I'm hearing that maybe a new (larger,faster) modem is in order. HELP!! Any thoughts, y'all??

Discussion is locked
Follow
Reply to: Citrix & Home network
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Citrix & Home network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Before you change gears.

There are many versions of that router so check if the firmware is current.

Again, the n600 has more than one version so I can't tell you to see if firmware x.yz is in it. You have to look at the version of the router then compare that to what's up at the maker's site.

- Collapse -
Thanks for the reply--I'll check on that!

Here's where it got weird; when AT&T got busted for controlling the amount of data it was putting downstream, Comcast suddenly opened up its stream and this went away; after about three weeks, it surfaced again, without any firmware/software upgrades,so color us confused, but grateful for your reply--we can't get anyone to help us with this--the Best Buy "geeks" had never even heard of Citrix--kids.....Thanks again!!

- Collapse -
That story, worked then didn't is not in the top post.

So I won't know that. However I do know Citrix, NTrigue, Hydra and others. While I doubt it's the Citrix I could bet it's some VPN issue. Why it worked then not is something I wish you put up front, otherwise I look at the usual answer. I'd still check out my router version and see if the firmware is current.

CNET Forums