Networking & Wireless forum

Question

Citrix & Home network

by Citrixhader / September 29, 2015 12:10 PM PDT

Wife works from home via Citrix VPN and Ethernet into the router. When she connects, we loose the internet and network in the whole house except for her connection (I've even tried Ethernet into the laptop, but no go). Motorola Surfboard SB 6141 modem and Netgear N600 wireless router. I'm hearing that maybe a new (larger,faster) modem is in order. HELP!! Any thoughts, y'all??

Discussion is locked
You are posting a reply to: Citrix & Home network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Citrix & Home network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Before you change gears.
by R. Proffitt Forum moderator / September 29, 2015 12:17 PM PDT
In reply to: Citrix & Home network

There are many versions of that router so check if the firmware is current.

Again, the n600 has more than one version so I can't tell you to see if firmware x.yz is in it. You have to look at the version of the router then compare that to what's up at the maker's site.

Collapse -
Thanks for the reply--I'll check on that!
by Citrixhader / September 29, 2015 12:48 PM PDT

Here's where it got weird; when AT&T got busted for controlling the amount of data it was putting downstream, Comcast suddenly opened up its stream and this went away; after about three weeks, it surfaced again, without any firmware/software upgrades,so color us confused, but grateful for your reply--we can't get anyone to help us with this--the Best Buy "geeks" had never even heard of Citrix--kids.....Thanks again!!

Collapse -
That story, worked then didn't is not in the top post.
by R. Proffitt Forum moderator / September 29, 2015 12:59 PM PDT

So I won't know that. However I do know Citrix, NTrigue, Hydra and others. While I doubt it's the Citrix I could bet it's some VPN issue. Why it worked then not is something I wish you put up front, otherwise I look at the usual answer. I'd still check out my router version and see if the firmware is current.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!