Computer Help forum

General discussion

Choppy Video Palyback with Windows Media Player 10

by ames15 / August 13, 2007 12:59 AM PDT

I have Win XP SP2 OS on my PIII 450 MHZ PC with 256 Mb RAM. Everything was fine untill I upgraded to WIndows Media Player 10. After installing WMP 10 most of the Video files play choppy (about 2-3 fps) and CPU Usage becomes 100%. The playback becomes further slow when I select full screen playback. I tried installing several Codec packs but that does not help. There is nothing wrong with my hardware as it was working fine with WMP9. Any suggestions to overcome this problem or advice on how to revert to WMP9 will be highly appreciated.

Discussion is locked
You are posting a reply to: Choppy Video Palyback with Windows Media Player 10
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Choppy Video Palyback with Windows Media Player 10
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sorry, that P 3 doesn't have the chops for this.
by R. Proffitt Forum moderator / August 13, 2007 1:43 AM PDT

I found DVD playback became viable as we passed 500 and up MHz on the p3. 450 is just too low to expect this to work all the time.

If it did work in the past my bet it was with older versions of software. (yup, wmp9!)

There is no fix planned to address this.


Collapse -
reply to P3 doesn't have the chops for this.
by ames15 / August 13, 2007 1:09 PM PDT

I dont have a DVD player in my PC. I was talking about VCD files only. I could un-install WMP10 yesterday and revert to WMP9, but the problem continues with all video files.

I was able to play all types of video files without any problems a few weeks back on the same machine. Something is causing CPU overload (CPU usage becomes 100% as soon as a video file is played) causing the video playback to be choppy.

Any help will be highly appreciated.

Collapse -
Sorry. Same answer for VCD.
by R. Proffitt Forum moderator / August 14, 2007 2:54 AM PDT

No fix is planned to support such hardware. Go back to what worked.


Collapse -
Stop Choppy Playback Tips
by gholland123 / August 21, 2007 11:14 PM PDT

Choppy PC Video Playback--Choppy video is usually a PC performance related issue. Here are a few things you can try to stop choppy playback and improve computer performance.

Solution A. Turn Off Hardware Acceleration?All media applications require different aspects of your computer's hardware. Depending on the task, the requirements may change. Turning off hardware acceleration allows the application to set the requirements itself and not be forced to use one universal setting. Hardware acceleration has been to known to cause choppy PC playback, application crashes and slow streaming video problems.

You can eliminate the problem below:
1.Click on ?Start?
2.Click ?Control Panel?
3.Select the ?Settings? tab and click on the ?Advanced?.
4.Click on the ?Troubleshoot? tab.
5.Disable the hardware acceleration completely by dragging the slider to the extreme left.

Solution B. Turn off Video Acceleration?The reason for this tweak is the similar to hardware acceleration. This act frees up resources in your media player and not your hardware. However you will need to decrease video acceleration in your chosen player. Some sites like don't offer this option. However, Windows Media Player gives the ability to easily alter this problem, follow the steps below. Other players' instructions will vary.

1. In Windows Media Player
2. Click the ?Tools? menu tab
3. Click on ?Options?
4. Select the ?Performance? tab.
5. Move the Video Acceleration Slider to ?None?

Solution C. Adjust your Windows Desktop Visual Effects?You computer will get a significance boost in speed. This tweak will also free up more resources for your media player and PC performance.

1.Click ?Start?, and then click ?Control Panel?.
2.Click ?System? and Choose "Display".
3.Find the ?Advanced? tab and Click
4.Under ?Performance?, Click ?Settings?
5.Under ?Visuals Effects?, you may choose from a list of options such as ?Adjust for best performance? or custom. If you choose Adjust for best performance all the features will be unchecked.

The link below gives a few more suggestions

Collapse -
I have a P 3 at 1GHz which I clocked down to 500MHz.
by R. Proffitt Forum moderator / August 22, 2007 3:06 AM PDT

Your fixes do not work.

Be sure to note what hardware we are talking about.


Collapse -
Is this an issue of OS?
by ames15 / August 22, 2007 1:01 PM PDT

Is this an issue of OS? Earlier I had Windows 98SE and Win ME and I never faced this problem for so many years. It is only after I changed OS to WinXP that I have started facing this problem.

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


The most beautiful phone ever has one wildly annoying issue

The Samsung Galaxy S8's fast speeds and fantastic curved screen make it a top phone for 2017, but the annoying fingerprint reader could sour your experience.