Browsers, E-mail, & Web Apps forum

General discussion

Changing Window icon in Firefox 2

by mikependlebury / November 16, 2006 12:11 AM PST

Hi there,
I want to change the regular Firefox Icon in the Browser window to one of my own, and have tried following the instructions on the Firefox help :Tips and Tricks page here

but when do as instructed nothing happens. Does anybody know another way of changing it. I am using Firefox 2, also whilst typing this message that the spellchecker duz not pic up mi speling erors. Do i need to enable it or shud it workby defalt?
Hope somebody out there can help.

Discussion is locked
You are posting a reply to: Changing Window icon in Firefox 2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Changing Window icon in Firefox 2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Spell checking...
by glenn30 / November 16, 2006 2:10 AM PST

Spell check should work just fine. Go to Tools>Options>Advanced> Under the browsing section see that "Check my spelling as I type" is ticked.

Sorry I am unable to help with the icon change.



Collapse -
by mikependlebury / November 16, 2006 4:10 AM PST
In reply to: Spell checking...

Checked the box, made sure dictionary selekted but stil not cheking, may try reilstall.
Thanks anyway Glenn

Collapse -
(NT) Yes.. reinstall is thing to do. Be sure d/l from Firefox.
by glenn30 / November 16, 2006 5:17 AM PST
In reply to: Spelcheck!
Collapse -
Re install brought it back but
by mikependlebury / November 17, 2006 2:59 AM PST

i can only get the US dictionary,I have tried changing it to English/gb in Languages on the Advanced Tab in Tools> Options but it will still only check for US spelling errors. Any ideas?

Collapse -
That's not related to the spell-checker...
by John.Wilkinson / November 17, 2006 3:13 AM PST

The Languages section under Tools->Options->Advanced->General is not related to the spell-checker...that is just preferences for websites that have multiple language versions. What you'll want to do is click here, download/install the dictionary of your choice (it will appear as an extension), and restart Firefox. Next, right-click any text field that can be spell-checked and go Languages->English/United Kingdom.

Alternatively, uninstall Firefox and then click here to download the UK version of Firefox instead of the US version.

Hope this helps,

Collapse -
by mikependlebury / November 17, 2006 3:35 AM PST

It certainly does help John. I was beginning to loose patience

Collapse -
(NT) Mike, looks like you just hit a 'home run'. ;)
by glenn30 / November 17, 2006 5:32 AM PST
In reply to: Thanks
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?