Windows Legacy OS forum

General discussion

Changing Start Windows sound in the sound scheme

by johnhibbert21 / November 15, 2006 11:00 PM PST

I am trying to change the Start Windows sound in the sound scheme. I downloaded a fanfare i wanted to use and changed it to a WAV file, but when Windows starts, i only get the first note, about half a second. When I click on the sound in the change sounds in sounds and audio device properties, it plays fine!!! Can anyone help please?

Discussion is locked
You are posting a reply to: Changing Start Windows sound in the sound scheme
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Changing Start Windows sound in the sound scheme
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
changing start windows sound in the sound scheme
by laztsoul / November 16, 2006 3:43 AM PST

Hello ,
First post so don't be too harsh if I get it completly wrong.
Can you not save your wav to ..\windows\media.. . Then go through control panel\sounds and audio devices... . Click the sound tab, scroll through program events til you see Windows start, click browse and then nav to your saved wav file.
Hope this helps again if I am wrong I apologise but gotta start somewhere.
Best 'o' luck

Collapse -
what a muppet I am
by laztsoul / November 16, 2006 4:47 AM PST

Sorry my friend
just re-read your post and realised i've just said to do everything you already have done. sorry ...not much else I can say.. what a muppet I am .

Collapse -
Does the default Windows sound do the same thing?
by John.Wilkinson / November 16, 2006 6:05 AM PST

If so then it's not a problem with the sound but something else launching at boot that is interfering with it. In that case I would look through MSConfig (Start->Run->msconfig) and disable any unnecessary startup items.

Another thought: Go into C:\Windows\Media, rename the default file Windows XP Startup (OLD), and then paste your file there renaming it to Windows XP Startup.


Collapse -
Default sounds ok
by johnhibbert21 / November 16, 2006 11:36 PM PST

Thanks, but the default Windows sounds are ok, its just any new ones i try.

Collapse -
where is the fabfare.wav stored at?
by DarCLew2 / November 17, 2006 3:52 AM PST
In reply to: Default sounds ok

I have 6 other wav files that are not from WINXP, 3 are from my WINME CD, _mail from an AOL wav, setup0.wav from WINME. They are all in C:\Windows\Media so they can be found easily. DarCLew2

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?