Desktops forum

General discussion

CDRW Boot-up problem

by msaw / September 15, 2004 12:06 PM PDT

I sold my perfectly working, almost brand new Samsung 40x cdrw to a friend and offered to install it into his pc.

I removed both of his previous optical drives (dvdrom and crdom) as he didn't want them anymore.

After chucking in the cdrw on the second ide as master (only other device was hdd on ide1) and turning on the pc, everything was go, but there was no beep or picture on the monitor. I also noticed the cdrw LED was flashing on and off.
I ejected the cdrw tray and the pc posted / monitor came on.
I closed the cd tray and the monitor went off and the pc stopped.
The monitor is not sharing the pcs psu.
Leaving the tray open I was able to boot to windows and then close it (win2k, all latest updates etc).
The pc is not even posting when the tray is closed - this has to be one of the most bizarre situations I've ever had troubleshoot.

Things I have tried:
Changing the ide cable
Changing between master and slave
Reseating the video card
Checked all bios settings
Using a different molex connector
Unplugging the cdrw (boots fine)

Things I plan to try:
putting one of the old optical drives back in, maybe at the same time as the cdrw

I believe the mobo is an Asus cuv4x running a celeron 533 or so.

Discussion is locked
You are posting a reply to: CDRW Boot-up problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CDRW Boot-up problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: CDRW Boot-up problem
by R. Proffitt Forum moderator / September 15, 2004 10:56 PM PDT
In reply to: CDRW Boot-up problem

It could be a bad cable, cable on upside down or the issue I ran into.

I had this one machine that I needed to update the CDRW and DVD drive firmwares, then I used 80 conductor IDE cables and the cable select setting. I'm sure other combos would work, but I don't use 40 conductor cables anymore.

Bob

Collapse -
Addendum.
by R. Proffitt Forum moderator / September 15, 2004 10:57 PM PDT

That machine isn't known to work with all hardware. You can try BIOS settings on the machine since you removed two drives and put in one. It could be looking for another drive?

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!