Windows Legacy OS forum

General discussion

CD-R blink

My NEC cd-rom drive status light blinks continuously.
With or without a cd in the drive. Does anyone know how to remedy this as I would think it may be using system resources while not in use?
Win98, Dell Dimension v333c, Aztech 2320 sound card.

Discussion is locked
You are posting a reply to: CD-R blink
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CD-R blink
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hmmmmm. . .

In reply to: CD-R blink

Unplug and reseat the IDE cable from the drive.

Collapse -
(NT) (NT) Thanks. Will try

In reply to: Hmmmmm. . .

Collapse -
IT'S SUPPOSED TO. Here's why.

In reply to: CD-R blink

That's Windows AUTOPLAY feature checking to see if the drive has a CD.

It annoys some people.

Bob

Collapse -
Can I disable?

In reply to: IT'S SUPPOSED TO. Here's why.

Am I able to disable this feature? My wmp and QCD are set to not autodetect but what about Win98 itself?

Collapse -
Just remember that autoplay will not play...

In reply to: Can I disable?

And some find it difficult to re-enable.

Look AIN or Auto-Insert-Notifiction as well as DISABLE AUTOPLAY "WINDOWS 98" on google.com

Since it can break a feature, I'm not providing an exact link. I'll leave that to others.

Bob

Collapse -
Thanks

In reply to: Just remember that autoplay will not play...

I'll take your advice and google . Thanks for pointing me in the right direction.
John

Collapse -
What???

In reply to: IT'S SUPPOSED TO. Here's why.

Never heard of that nor seen it. Activity light blinking with no CD in the drive? Something else is wrong.

Collapse -
It's not a mainstream issue. Here's what is happening.

In reply to: What???

The AIN polls the drive to see if there is a disk in there every second or so. On some hardware, you get a blink as Windows peeks at the drive.

Collapse -
Say what one more time, I dare you.

In reply to: What???

Collapse -
(NT) (NT) Learn something every day.

In reply to: Say what one more time, I dare you.

Collapse -
How old is drive?Does drive work?

In reply to: CD-R blink

When you first start computer it will blink,when you put in a disc in it will read and blink.I just replaced my 7 year old Toshiba DVD rom drive last week.Remember too use a lens cleaner on those optical drives every 10 hours of use.

Collapse -
Works Fine

In reply to: How old is drive?Does drive work?

The drive works fine.Is original in Dell Dimension v333c '98? I think.
Didn't mean to start a fight, just an annoyance really and since no one has confirmed my theory that it's eatin' resources,I'm really not that concerned.
Thanks to all'
John

Collapse -
It's just an oddity about AIN and certain hardware.

In reply to: Works Fine

I was having fun with "what". Not fighting anyone.

Bob

PS> What movie did that "What" line come from?

Collapse -
(NT) (NT) Taxi Driver???

In reply to: It's just an oddity about AIN and certain hardware.

Collapse -
I would do this

In reply to: (NT) Taxi Driver???

I would check the jumpers on the drive, because my HDD did that to me, too. I checked the jumpers, and it was set at Cable Select. I switched it to master w/ no slave and the light went back to normal. It's worth a try.

Collapse -
AIN

In reply to: I would do this

While looking for the setting you recomended (Master w/noslave} in My Computer>Properties>Device Manager>cd-rom I unchecked the auto insert notification box(As Bob recomended 2 weeks ago/but I never followed up on)
Restarted my computer and the blinking light is GONE!
Thanks everyone,
John

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.