Windows Legacy OS forum

General discussion

CD not recognized

Hi, I have a Sony Vaio Desktop PC running windows xp home 1.5ghz 512ram.
I'm having trouble with the cd drive, they're not recognized. For sometime now everytime I put in an application cd nothing happens. The cd drive in the my computer window has nothing in it. They are cd's I used before with now problem, they would automatically start but now there is no cd recognized. can someone please help with this ? Thanks,hdb

Discussion is locked
You are posting a reply to: CD not recognized
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CD not recognized
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
2 things to check.

In reply to: CD not recognized

1) Right click "my computer", select "properties", select the "hardware" tab, click "device manager". Locate the CD/DVD drive, expand it, right click the entry, select "properties". The dialogue window will say something like "This device is working properly". Or maybe not.
At the bottom of the dialogue is an option menu. Make sure that "use this device (enable)" is selected.
If that's all hunky-dory, click "start>mycomputer>DVD##drive" and right click it. Select "properties", click the "autoplay" tab. Make the selection you want to happen. (I have mine set to prompt on what action to take. I suspect a possibility with yours is it's set to "take no action".)
See how that goes.
If there's nothing obvious form those troubleshooting steps, go back to Device manager, right click the same entry, and select "uninstall" Rebooot. Those last actions will reinstall the driver for the device.

Collapse -
cd not recognized

In reply to: 2 things to check.

Thanks, The second worked! It was set to prompt on what action to take but I re applied it and it works now! If this happens again I'm going to do the uninstall. Thanks for this info, Much appreciated, hdb

Collapse -
Good one

In reply to: cd not recognized

Thanks for the feedback.
I guess although it was set to prompt, it actually wasn't, but is now.
Sometimes I've found that just going through the properties windows of some Windows features that are misbehaving sort of reminds them what they should be doing. One of the endearing little quirks of Ms OS.

Popular Forums

Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.