Desktops forum

General discussion

CD -DVD ROM not working

by shanemike / May 13, 2006 1:41 AM PDT

Recently my CD/DVR drives stopped working. When I look in Device manager they show the yellow ballon. I have tried removing them and reinstalling them with negative results. I have run virus scans, tried to do a system restore and even physically removed them from the computer then reinsatalled all with negative results. When they reload in the system the computer can see them but can't fully install them. They have power because the lights on the drives come on when I put in a CD or DVD. I have also run registry scans on the system. This is a new problem and I haven't istaleed any new software on the system lately. I have an Emachines T2893 with 1024 memory running Windows XP. Any suggestions?

Discussion is locked
You are posting a reply to: CD -DVD ROM not working
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CD -DVD ROM not working
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try the usual CODE 39 (other codes too) fix.
by R. Proffitt Forum moderator / May 13, 2006 2:17 AM PDT

Remove the UPPERFILTERS and LOWERFILTERS as noted in this article.

http://support.microsoft.com/?kbid=314060

I sometimes get a reply that the member doesn't have Easy CD, but the common fix remains to be the removal of the keys and a reboot.

Bob

Collapse -
Registry
by shanemike / May 13, 2006 5:23 AM PDT

I tried the resolution you reffered to. When I look for the Reg. key reffered to in the resolution(HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} I do not see it. I have (HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318} This is one digit off. I have 3 subfolders after this, 00001, 2 and 3.

PS the error code I get is 41.

Thank You for yor suggestion.

Collapse -
I'd keep trying.
by R. Proffitt Forum moderator / May 13, 2006 7:13 AM PDT
In reply to: Registry
http://www.google.com/search?hl=en&q=%22CODE+41%22

The discussions are clearly pointing to removing upper and lower filters.

Your search for said keys seems amiss somehow. I just search for UPPERFILTERS, remove and continue same for lower. Here's why. I rarely have time to investigate why directory keys are not the same from machine to machine. People just want it fixed.

Bob
Collapse -
Got it
by shanemike / May 13, 2006 10:34 AM PDT
In reply to: I'd keep trying.

Thanks Bob:

I went to link you provided and found the registry for the upper and lower filters and removed them. After rebooting it starting working again. Thanks for your help it was driving me crazy.

Collapse -
We can't have that happen.
by R. Proffitt Forum moderator / May 13, 2006 11:55 AM PDT
In reply to: Got it

Best of continued good luck,

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?