General discussion

CD Drive won't recognize disc it just burned

Hello new to the forum....

Optiplex 760
Roxio DE 10.3
Intel Core2 Duo 3.0GHz

What I'm burning:
Word and PDF documents.

Drive will not burn CD's or DVD's. Either the job will complete (program indicates successful burn) but nothing is on the disc or it will error out with the Track Follow Error status. I did get one cd to burn successfully but the computer that burned it couldn't recognize it; another machine did however.

What I've Tried:
1) Updated Firmware from A03 to A09
2) 4 Different brands of cd's and dvd's
3) Lowering the burn speed from Max to the lowest and everything in between
4) DMA has been confirmed as being on
5) Roxio DE 10.3, Roxio 9, Windows - all behave the same
6) Checked for updates for Roxio
a. 10.3 - won't connect to the update manager. Errors out with a "software not recognized by Flexnet?.blah blah?.
b. The 10.3 disc is the one shipped with the PC from Dell.

Any ideas?!!!

Discussion is locked
Reply to: CD Drive won't recognize disc it just burned
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: CD Drive won't recognize disc it just burned
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
And All Burns Are "Finalized/Closed"?

Unfortunately, most computers and drives have issues when one uses packet writing software or tries to use "multi-session" burns. Instead, finalize all burned discs and they should be readable by any other drive in any computer.

Or...You might try a simple bit of burning software at the link below at see if it fixes the problem:

And if none of the above works and if the discs aren't recognized on other drives, then the drive is faulty and needs to be replaced. In order to to test, we swap in a known good burner.

Hope this helps.


- Collapse -
And All Burns Are "Finalized/Closed"?

Thanks Grif. I tried CDBurn and I get the same behavior. The program says it was successful but no data was written to the disc.

The MS automatic tool says that the drive is not supported for burning which is insane since i can right-click the drive and see the Recording tab. Device Manager shows its working properly.

I'm at a loss here. Going to try an external drive but its not a great solution as I have 5 other machines that exhibit this behavior.

- Collapse -
I Frequently See Such Behavior When Multiple Burning... is installed and uninstalled on a machine.. You mentioned that you have both Roxio 10.3 and Roxio 9. If they're on the same computer, that's a problem. It's best to start from scratch. Uninstall all burning software, then clean out the upper and lower filters using the link below, then install the software again.

If the problem continues, we replace the drive.

Hope this helps.


- Collapse -
cd not recognized/detected in XP

I am having the same problem with Dell Dimension 3000 (HLDS GCC-4481B CD-RWDVD Rom). Drive does not recognize/detect cd drive.. It ask for CD when one in in the drive. I tried/run Mr Fix In in Windows support. tried article ID894730. Http:// You try it it may work for you.

- Collapse -
cd not recognized/detected in XP

Thank you picadilly24016!

Though my machines do see the drive, they just won't recognize the media in it.


- Collapse -
Did it ever work?

After all this it sounds like another dieing drive.

Yes, folk seem to lose time on old drives so while you did all this work yet you didn't answer the questions here.

My diagnosis may change when the answers are given but so far it sounds like the laser has dimmed.

- Collapse -
No files in Cd burn

I too am wondering. To me, it sounds like the disc brand isn't right. I've had that issue before, when I forget which burner likes which disc, on which computer. I'm also curious why it is an issue with the 5 other computers? If the drive is removed from device manager, is it found on the next reboot? Or are all the drives not using the same brand of disc?
When I (before) buy a new drive, I go to the website & see what it tells me about the drive. Especially which discs it does or doesn't like. I've had more people find out late that their drive doesn't support the brand they just bought, or have been using. As an example (for those who stumble on this in the future), my LG drives don't like dvds that start with an M, but love Taiyo (JVC). My Sony drive will sometimes work with Taiyo, but of course would much rather have one of the M discs. So I don't even bother giving it one to burn on. Till they change the recipe of the dye on the discs.

- Collapse -


When I encounter drives where the brand matters then I know the drive is old or the user purchased some 100 piece CAKE box.

Fixing these is cheap and easy by swapping in a new drive and showing it working with name brand media.

- Collapse -
No files in CD burn

Thanks to you all for your advice. I've been away from the office for a bit and will try these suggestions out today!

More to come.

Thank you,


- Collapse -
Did it Ever work?

Yes, in fact, a different set of 5 computers were in place before this current set. They too were having the same burning issue though it was much more intermittent.

Then these new computers came in and they worked for a while but are now being picky. Just burning PDFs and word docs here.

Unfortunately I can't change out the drives (internally) as the cases have a unique form factor and I don't have any others that would fit.

We may try some externals.

- Collapse -
Test and Burn Options?

Have you tried experimenting with the Test and or Burn options? Roxio has then (or used to) in the extended burn options expansion box. I had a Samsung laptop that with some media wouldn't actually burn anything if I selected "Test and Burn" but would happily run a "Test" by itself and a "Burn" by itself - it always said it was successful on "Test and Burn" but never recorded anything on the disk.

It did this on branded media and cheapo cakes. On that issue, as Bob suggested, you get what you pay for.

Does the drive actually burn anything to the disk? If you burn a disk "successfully" and then re-insert it, does Windows flag it as a blank CD? if so, it would suggest a faulty drive but since you are getting so many drive problems, it seems more endemic.

You are keeping your blank media in a suitable environment, I assume, not in direct sunlight or high temperatures?

- Collapse -
old post but i had this problem and found solution!

old post but hope this helps others.

Your cd/dvd player is set in a dvd mode and it doesn't allow to burn cd audio files.

To switch the drive between CD / DVD writing or DVD-RAM writing mode follow these steps:
Click on My computer from the Start Menu or the desktop to open it.
Under the "Devices with removable storage" section, right click on the "DVD-RAM Drive".
On the pop-up menu, select Properties. (Note: on the Pop-up menu, "Write these files to CD" will be an available option when CD writing is selected, and will not be shown when DVD-RAM writing is enabled.)
Select the Recording tab.
On the Recording tab, either put a check mark in or remove it for "Enable CD recording on this drive". (Enable for CD/DVD disable for DVD-RAM.)
Click on Ok

hope that helps!

CNET Forums