Computer Newbies forum

General discussion

CD burner says "insert blank disk" but it 'IS' inserted?

by klonestar / February 5, 2006 5:01 AM PST

I went to burn a data CD and got a pop up that said 'insert CD'. A new data CD was already inserted. The troubleshooter wizard said device is working properly and update driver said correct drive is already installed (I double checked and reinstalled correct driver anyway).

I previously used a different software program and it recognized and burned a CD. (The one that worked came with Paragon Exact Image). So, does this mean my default burning program is the culprit? Or??

Many thanks,

Discussion is locked
You are posting a reply to: CD burner says "insert blank disk" but it 'IS' inserted?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CD burner says "insert blank disk" but it 'IS' inserted?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Probably a defective CD...try another one.
by John.Wilkinson / February 5, 2006 5:13 AM PST
Collapse -
(NT) (NT) Thanks all! Will do!
by klonestar / February 5, 2006 11:05 AM PST
Collapse -
I use cd's daily and
by TONI H / February 5, 2006 8:53 AM PST

purchase them by the hundreds at a whack....and invariably I find that about every tenth one in the stack doesn't get read properly when inserted into a pretty new Plextor dvd/cdrw drive. I just go to the next one in the stack and try it instead, and that generally works.

There are some drives that absolutely detest certain brand names and won't see them at all no matter what you do...which is why I actually have two cd burner devices installed in my computer. One is a cheapy, older Plextor CDRW only and doesn't do dvd's. And most of the time, I've found that what the dvd burner doesn't like, the other one has no problem with.

Keep a small pack of blank cd's from various manufacturers so you have a variety of cd's you can test in your drive to save money buying the same brand that just may not work that well anymore with the drive you have. When you find one brand that works nearly every time, stick with it, and if you need to replace the drive later on down the road, you will still have the other brands to test in it as well to see which brand that new drive likes best.


Collapse -
Tried but no luck yet....
by klonestar / February 8, 2006 5:24 AM PST
In reply to: I use cd's daily and

Ok I've tried three brands:Memorex, TDK, and Staples generic in -R, +R, and -RW formats. All say "Please insert CD".

All the while trouble shooter says device is working properly and I have the best driver avail.

How about uninstall hardware and/or software and reinstall?

And, using the software that came built in with Paragon Exact Image did burn a CD?

I can listen to audio CD's and read data CD's and watch DVD's no problem. Just wont burn data due to to "Please insert CD" error pop up??

The 'data' im trying to burn btw is my Outlook Express inbox folder (emails). By right clicking on the storage folder in drive "C" the menu has an option to "send" to drive "D" which is my burner. Would what im trying to do be the problem? (dummy user problem?) lol

Thanks again,

Thanks again,

Collapse -
Ken, I've Seen Where The Drive Needed Replacing
by Grif Thomas Forum moderator / February 8, 2006 6:59 AM PST

We've had a couple of brand new Dell's and one Compaq come in that were able to read the disk just fine but they couldn't burn data..A replacement burner fixed the issue.

Hope this helps.


Collapse -
(NT) (NT) This may be the case. Thanks!
by klonestar / February 9, 2006 4:34 AM PST
Collapse -
Try another method
by TONI H / February 8, 2006 8:16 AM PST

Open your burning software program...choose DATA CD....and then use the browse option to get to the folder holding your .DBX files. Then select them all (minus the Deleted Items since those are garbage you tossed anyhow), and then try burning. If this method works, then you know that your right click method is malfunctioning but the drive still works for burning.

There are times when I've seen updates for burning software kick out the Windows burning program, and that may be what's happened to you.


Collapse -
Did you install
by PudgyOne / February 8, 2006 10:46 AM PST
In reply to: Try another method

Did you install the burner and the program yourself?

If you did,

Did you set the jumper on the burner to Master and plug in the Master cable?

Did you make your CD rom Slave? Did you set the jumper in the back to Slave and plug in the Slave cable.

Hope this helps.


Collapse -
(NT) (NT) yes, yes, and yes. Many thanks!
by klonestar / February 9, 2006 4:33 AM PST
In reply to: Did you install
Collapse -
(NT) (NT) Great idea and will try this! Many thanks.
by klonestar / February 9, 2006 4:35 AM PST
In reply to: Try another method
Collapse -
Possibly. . .
by Coryphaeus / February 5, 2006 11:14 AM PST

Two different burning programs don't always play well. I had used NTI for quite a while. I tried a new Sony burner program that came with a Sony CD burner drive. It hosed up everything, even rendering the drive useless. The fix was to replace the drive (under warranty), uninstall both burner programs, and reinstall NTI.


Quis mos non iuguolo vos planto vos validus.
Click here to see the CNet faces, learn a little about telephones,
internet connections, spyware removal, and download free software.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?