Camcorders forum

General discussion

Capturing on my Canon XH A1 (cables?)

by BeatleBiu / February 10, 2008 2:37 PM PST

I have a G5 iMac and a 4 to 6 pin firewire cable for my Canon XH A1. The problem is, when I connect it to my Canon, my computer doesn't recognize it. I know the cable works because it'll read my Sony DCR-HC21.

Is this the wrong cable? Am I setting the Canon right? I plug it in, turn it on, and switch it to the VCR/Play mode.

Sorry if this is a stupid question, but it's frustrating me because I don't usually have much time to edit.


Thanks,

-Biu

Discussion is locked
You are posting a reply to: Capturing on my Canon XH A1 (cables?)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Capturing on my Canon XH A1 (cables?)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
If that firewire cable works on the Sony
by boya84 / February 11, 2008 10:26 PM PST

then it should work on the Canon. Have you tried the Canon with another computer?

Collapse -
Figured it out
by BeatleBiu / February 15, 2008 3:01 AM PST

I actually got it figured out. The folks at Canon helped me out; it was actually a matter of setting/adjusting some of the parameters in the menu.

Collapse -
xh a1 capture solution
by stewart nestor / January 25, 2009 7:56 AM PST
In reply to: Figured it out

What were the parameters used in the menue to capture video?

Collapse -
Since I saw this resurrected, it occurred
by boya84 / January 25, 2009 11:01 AM PST

to me that the G5 iMac either needs to have HDV selected when importing - and that might require a "custom install" of the Apple Intermediate Codec (a QuickTime component on the OSX discs),

or...

There is a selection on the XHA1 that is required to be set so DV/HDV is sent out the DV port during the import to the Mac,

or...

both...

I know I had to manually install the AIC on my G5 in order for the Mac to recognize HDV from my Sony HDR-HC1...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?