Question

Can't see computer on network

This is with Windows 10. I have a desktop connected wired to the router and a laptop connected wirelessly. The desktop sees the laptop but not vice versa.

I've done all the things mentioned on the web. All boxes on advanced sharing are checked correctly, all services enabled, Norton Security firewall set to full trust, SMB enabled.

Anything else I'm missing?

Discussion is locked

Answer
Follow
Reply to: Can't see computer on network
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't see computer on network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
To me?

The answer would be Norton. Anytime you stray from stock you have issues. Also in a mix of wired and wireless you find it to be hit and miss so you are looking at the router's firewall too.

- Collapse -
I did a network reset

on the desktop. Now I see the desktop on the laptop. When clicking it says you do not have permission to access this drive.

I saw the encryption on the desktop was on 40/56. I switched it to 128 to see what happens. I'll check the router firewall also.

- Collapse -
THAT!

That one is very well discussed. In short you need to revert to local logins to get this to work OR enable the guest account.

I find most folk don't get sharing security or accounts so here's the short versions and I mean short since I would be duplicating the web to get all there is about this here.

1. Local account system. You are Larry and you have a password. You can login as Larry on both PCs with same password. Now the share is from Larry to Larry on the network.

This is what "any user with an account means."

2. Enable the Guest account. I will forgo any words about how to enable this but this means "no one needs an account" to access a share or printer.

- Collapse -
Interesting thing

is I have a newer wireless laptop that connects to the desktop with no problem. The other laptop gives the error 0x80070035 network path not found.

I searched that error on Google and tried the various fixes on the desktop with no luck. Should I try these on the offending laptop?

I set up a guest account on the desktop and switched to it but both laptops only showed the main account.

- Collapse -
I worry here.
- Collapse -
According to the instructions
- Collapse -
Re: guest account

I doubt if it is necessary to make a guest account to solve your problem. But with the net user command you can make a new account (say: myguest) and assign it to the Guest group. Then - at least for login - it functions as a guest account (with limited capabilities).

- Collapse -
Then you'll have to create local logins

And do this the old fashioned non-guest way.

Remember I find that better than half of owners can not get this done. That is, create local logins with names and passwords to get sharing to work. And the router issues still are in play as well.

I'm going to revisit the Guest account as it's been a few months since I used that one. W10 changes may have broken it for good.

- Collapse -
I got it to work

I'm not sure why the steps I did got it to work. Originally when I clicked on the desktop icon in Network it gave the you do not have permission error. When I tried to map it from This PC with \\desktop I got the same error.

Then I tried mapping it as \\desktop\c and it went right into the desktop C folder. I disconnected the mapped drive. Now when I clicked the desktop icon in Network it opened to all the drives in the desktop.

Go figure!

CNET Forums

Forum Info