Networking & Wireless forum

Question

Can't reset ASUS RP-AC68U Dual-Band Wireless Repeater

by jhafranco / May 6, 2016 3:44 PM PDT

I am trying to reset the repeater because I can't configure it.

According to the user manual, the Wi-Fi LEDs (which show the strength of Wi-Fi signals in the 2.4 GHz and the 5 GHz bands) should go solid one or two minutes after powering up the unit.

Since they don't go solid (they keep blinking forever), the unit does not get ready do be configured. For this reason, the two methods listed in the user manual for setting up the unit, "connecting through GUI" (suggested above) and "using WPS", cannot be applied.

I tried to reset the repeater, but the reset button is not accessible through the orifice located at the bottom of the unit (maybe it got unaligned during unit assembly).

I don't know how to open the case in a safe way in order to get access to the reset button. This repeater sports a stylish case design (which can be seen at https://www.asus.com/Networking/RP-AC68U/ ) that really poses a problem for anyone trying to opening it.

Does anyone know how to open the case (or remove the bottom cover) safely?

Note: U.S. ASUS support has refused to help on the grounds that opening the case by the end user will void the warranty. On the other side, ASUS local support in Brazil says this product is not supported in my country.

I am really puzzled, so any help is welcomed!

Note: Moderator edited URL to fix error.

Post was last edited on May 6, 2016 4:58 PM PDT

Discussion is locked
You are posting a reply to: Can't reset ASUS RP-AC68U Dual-Band Wireless Repeater
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't reset ASUS RP-AC68U Dual-Band Wireless Repeater
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
How old is this router?
by Dafydd Forum moderator / May 6, 2016 4:33 PM PDT

If in warranty exchange it for one that works.
Dafydd.

Collapse -
Sorry, I see it's a repeater.
by Dafydd Forum moderator / May 6, 2016 4:48 PM PDT

I thought we were talking about a router as a WAP.
Dafydd.

Collapse -
Answer
Sorry no.
by R. Proffitt Forum moderator / May 6, 2016 5:02 PM PDT

There is very little on the web about opening this one. And since it's broken and unsupported I think you should take the risk of seeing inside to find out what's happened to the button.

I see it has Ethernet ports so try this the other way. Turn of a laptop WiFi and wire it to the ports and see if it hands out an IP or can be configured that way.

Collapse -
Answer
Could not find much
by Hforman / May 7, 2016 1:46 AM PDT
Collapse -
Answer
Repeater not repeating
by netsiu / May 7, 2016 7:15 AM PDT

I don't know about Brazil but here in the US of A if you bought it new from a dealer you can return it for replace or refund.
Beyond that I can't help but if you can't return it and can't make it work and don't care what it looks like just so it works just break all the glued together parts to get inside.

If it has pads on the bottom look under the pads for screws.

Collapse -
ASUS RP-AC68U Wireless Repeater bottom cover removed!
by jhafranco / May 10, 2016 7:50 PM PDT
In reply to: Repeater not repeating

Following you timely advice, I could remove the unit bottom cover and press the reset button (it is malfunctioning almost all the time).

After that, I was finally able to configure the repeater. However, as soon the it is turned off, all configuration data is lost.

Since I save this config data in a file, I can quickly reconfigure the device if, for any reason, it is turned off.

Thank you for your help!

Collapse -
Answer
Possible Fix
by Samuel Park / May 15, 2016 1:20 PM PDT

I have this same repeater, and I'm not sure if you're having the same problem as I am, but for me it seemed like the repeater was resetting itself every once in a while and losing connection. I tried to push the reset button myself, but I just could not push it, no matter how hard I pushed, and nothing was getting reset. I figured, it was either broken, or it was already being pushed down. Sure enough, when I looked at the bottom carefully, I realized that the reset button was misaligned so the bottom of the repeater was permanently pressing on the reset button. So what I did was remove the 4 rubber "legs" on the bottom of the repeater to find 4 screws. I unscrewed these and was able to easily pull the bottom part of the repeater off. After doing this, I found that I was able to push the reset button. To prevent the bottom part of the repeater from pushing on the reset button, I took a file and filed the plastic part of the repeater bottom so that it would not push the reset button. I put everything back in place and now it is working without issues.

If your reset button is also misaligned, I would suggest either returning it for a new one or, if that is not possible, to just take the bottom of the repeater off by unscrewing it and doing what I did by filing down the plastic part that is pushing your reset button down.

I hope that helps!

Collapse -
Answer
Continue from "Possible Fix"
by Samuel Park / May 15, 2016 1:23 PM PDT

Just to clarify something, the bottom of the repeater is not connected in any way to any of the wiring or any other part of the repeater, so it is completely safe to remove. You won't disturb anything within the repeater itself. Basically it is a standalone plastic piece at the bottom of the repeater. In fact, you can probably remove the bottom part permanently and the repeater will work fine without it. There is absolutely no worry in disturbing any part of the repeater itself. Good luck!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?