Computer Help forum

General discussion

Cant Play Media Files on Limited User Account

by LoneWolfMage / April 28, 2005 5:22 AM PDT

Greetings ~

Im having an intereting ( to say the least) problem with my Windows XP home (SP2) Machine.

System Specs are as follows:
Manufacturer: Gateway
O/S: Windows XP Home ( SP2 installed with current Windows Updates)
Procesor: 2.0 Ghz
RAM: 256 MB
Hard Drive: 40 GB with approx 20 GB free
Other Software Variables:
Win Amp
Windows Media Player 10(final release)
Mozilla Fire Fox
Mozilla Thunderbird
Microsoft Office 2003 (current updates as well)


Problem is as follows :

With a limited account in Win XP home Media files ( Mp3, wav, system sounds what have you ) CANNOT be played with out an error popping up to the effect that the Sound device is not active or non exisitant. This happenes with ANY type of media media player ( Windows version 10 final , Win amp ect.) with the error from the respective Media Player . Even with the correct device to use is selected as the output sound device. (SoundMAX Integrated Digital Audio)

I Have ran ALL scans ( AD- Aware, Spybot, HJT and Windows Spyware) all come up CLEAN .


Now heres the interesting part I think ... if I CHANGE the acount type from Limited to Administrator ( which I DONT want to leave as such ) everything works ...and if I check the device manager as either Limited or Admin .. the Device shows up as active and functioning normally.

This even happens if i remove the Name on the account and create a NEW account ( diffrent name as well ). My main Admin Account ( status NEVER changed ) works PERFECTLY with sounds or any type of Media file.


All drivers ARE current for the Sound Device . I have also tried removing the device and reinstalling it in device manager .. there by HOPING upon redetection and reinstallation of the drivers it would solve this problem.

This problem JUST started manifesting itself about a week ago on the limited account ONLY so no major software changes could have been done from that account as far as instaling software that would cause this problem.

The Error from WMP 10 that I recieve is as follows:

"Windows cannot play the file because there is a problem with your sound device.
There Might not be a sound device installed on your computer, it may be in use by
another program or it might not be functioning correctly"

After this there are the "Close" and the "More Information" buttons.

Upon selecting "More information" it refrances the following Error Code : C00D11BA
which essentially refrences the same thing as the "pop up"

NONE of which happens to apply to the situation at all i.e : In use by another application OR that it is not installed .


System restore is ALSO disabled on this machine so goin back to a previous point before this happened is not possible.

Any advice or help would be greatly Appreciated and thanks in advance.

Discussion is locked
You are posting a reply to: Cant Play Media Files on Limited User Account
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cant Play Media Files on Limited User Account
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
A known issue.
by R. Proffitt Forum moderator / April 28, 2005 5:46 AM PDT
Collapse -
Known Issue
by LoneWolfMage / April 28, 2005 6:34 AM PDT
In reply to: A known issue.

R. Proffit~

Thanks for your reply its much appreciated.

According to the "trail of bread crumbs" ( so to speak) from that link... its seems like there is no real viable solution that i havent done asdie from totally wiping out my system Sad

just seems odd that this woudl suddenly happen when all was working accordingly about a week ago when this was discovered and no major software changes were made .

as far as making this an issue with the manufacturer.. i dont think that is a possiblility as the warranty is currently expired .. and when i called microsoft ( since this is an OEM version of Windows ) they only had 2 options availabe to me .. a) posting in thier forums in the hopes some one would find it (wich i have considered) or b) payin 35$ for the call (not a possiblity )

ill try the Direct X reinstall ation and driver reinstall ation again and see if that changes anything .. doubt it will cause i would think if all was workin ok on the Admin end .. it woudl work ok on the Limited User end ...

thanks again anyway for your suggestion and link

Collapse -
It's not pretty.
by R. Proffitt Forum moderator / April 28, 2005 6:45 AM PDT
In reply to: Known Issue

There isn't a solution noted but your post is void of detail for me to dig any deeper.

For instance I know certain cards/speakers use a little utility to set them proper on login, but a limited user may be missing RIGHTS to the keys to do this.

I only can work with what information you provide.

As to the OEM issue. That was someone's choice and my comment is that OEM for endusers without support is costly.

The place that sold you the OEM copy AGREED to give you support. (Microsoft gave them that work in exchange for the lower price.) If you let them off the hook...

Bob

Collapse -
Its Not Pretty
by LoneWolfMage / April 28, 2005 7:13 AM PDT
In reply to: It's not pretty.

R Proffit~
My apologies about not being more specific wasnt sure if you were refering to my particular post or to the post you refered me to

More Specific Hardware spec
Sound : SoundMAX Integrated Digital Audio
Driver Date and Version :4/4/2002 Version: 5.12.1.3503 ( most recent one i have found for that device)

Speakers : Altec Lansing Model 221

Windows Media Player Version: 10.00.00.3646

Direct x Version ( according to DX Diag): 9.0c (4.09.0000.0904

Also to add .. this problem ALSO happens with system sounds when i try to acess the sounds settings when the acuser setting is changed. No Sound Plays AT ALL when rebooting system or just switching users

not sure what else you need in regard to this problem or what would be relevant .. but if you need any more please feel free to ask and ill be more thanmahppy to provide the info you need to help solve the probelm i
am having

I have contacted Gateway with this problem ( did it today as a matter of fact via Live Chat with them) and they gave me a link to various KB Artices that i had either seen and tried when i was alerted to this problem ( 2 days ago) or to things that would not have had anyu bearing in the issue or in refrence to my operating system Sad not sure exactly what other steps to take as i knwo they will balk at the fact of making this a warranty issue ...

Collapse -
I can't know if you have a Gateway.
by R. Proffitt Forum moderator / April 28, 2005 7:22 AM PDT
In reply to: Its Not Pretty

But it seems you have to dig in. That clue about acuser is there, but I can't know what "acuser" is. Please define any lingo that you think others may not know.

My bet is you would have to run REGMON (find with Google.com) to watch what registry keys are being accessed and then use REGEDT32 to lighten up on permissions.

Also the PERMISSIONS of any file could be an issue. Again FILEMON might have to be run and watched then rights adjusted.

-> Do look in the EVENT VIEWER for clues.

REMEMBER that many games do not function in limited user accounts and there is NO SUPPORT for such. If you are savvy with REGEDT32 and such you can get it to work but I can't teach such skills.

Bob

Collapse -
I can't know if you have a Gateway.
by LoneWolfMage / April 28, 2005 7:39 AM PDT

R.Proffit ~

Sorry about the "acuser" refrence ...i usually try to at least do a visual spell check prior to posting i must
have missed that one ...

acuser should have been User

As far as those programs .. ill look for those and see what they may tell me and go from there...


And ill keep monitoring this thread to see if anyone else has any other ideas and to wheich direction i should be heading to solve this ...

For right now the "Limited User" has been deleted until this problem can be figured out.

As far as Game Playing .. im not worried about access to games as hes not much of a game player but he does like to use the voice chats and what have you and play music when he can ..


Thank you for your time it is appreciated

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?