Question

Cant Install, Repair, Uninstall a file

Ive been trying to run the Gigabyte App Center to fix some issues on my PC but i ran into an issue where i had 2 separate instillations of the program when i tried to install the latest version, Instead of updating it gave me 2 seperate programs, and by deleting one the other is stuck and it cant be uninstalled because it says it doesnt exist. Along with this when i try to reinstall the program it gives me the options to repair or uninstall, and neither do anything. Any ideas on how to fix an issue like this?

Discussion is locked

Answer
Follow
Reply to: Cant Install, Repair, Uninstall a file
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Cant Install, Repair, Uninstall a file
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: uninstall

Do a System Restore back to before you tried to update it. Then first uninstall before installing the latest version.

- Collapse -
Re: System Restore

I don't have a restore point that I can return to, I'm not used to creating them because my old computer used to do it automatically.

- Collapse -
What version of Windows?

While there are plenty of uninstall guides on the web, knowing which Windows would narrow it down.
Dafydd.
PS. Beware! there are some bad sites out there claiming to do this.

Post was last edited on February 10, 2019 4:24 PM PST

- Collapse -
Re: Windows

Im running windows 10, also the program i am having the issue is trusted, its just a bit buggy

- Collapse -
Re: system restore

Although System Restore seems to be disabled in Windows 10 by default, you can enable it. Better do for the future.

- Collapse -
Re: uninstall

Things to try:
1. Back to your latest image backup, if you made that.
2. Revo uninstaller (there's freeware and there's a paid version)
3. Gateway customer service
4. Manually edit registry so the uninstall or install work again (Gateway might know how)
5. Back to factory conditions and go forward again
6. Reset Windows 10

Or don't install this program but find another way to fix your issues.

- Collapse -
Re; Things to Try

That Revo Program fixed it, thanks so much never would have thought of downloading a program to uninstall things lol

- Collapse -
Answer
system restore

Do a system restore it helps

CNET Forums

Forum Info