Computer Help forum

Alert

Can't enter BIOS and can't boot OS!!!

HEY! I really need help. I have a MSI Gs70 Stealth Pro 2qe laptop. Today I wanted to update the bios to the newest version, I it the way msi says how it should be done. Suddenly the screen froze and the laptop shut down. I tried rebooting but it doesnt want to!!!! Everytime I start the notebook a red box appears "secure boot violation" pease enter setup.... BUT I CAN'T ENTER THE SETUP. For msi laptops its always delete but when I press the key to boot into bios (uefi) the screen is black with a Single underline somewhere near the middle of the screen!!! Same happens when I try F10 which is booting from device. When I press F11 the screen is black and it says "no media found", also near the middle of the screen and no curser blinking!
At first I unplugged everything, tried again, no chance. Then I unscrewed the laptop and removed the battery for half an hour, still same problem. Then l went a step further and unscrewed the whole motherboard and removed the tiny battery im order to restore bios settings. Then I wanted to boot into bios again, bit same problem still exists, it only took a bit longer. I dont know what to do!!!!!
Before the bios update windows 10 ran perfetcly

MSI GS70 2QE Stealth Pro
HM87 chipset
i7-4720hq
970M + InTEL hD 4600

Discussion is locked
You are posting a reply to: Can't enter BIOS and can't boot OS!!!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't enter BIOS and can't boot OS!!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I have a question.

In reply to: Can't enter BIOS and can't boot OS!!!

Why the BIOS update? I only do that on new machines and on older ones with GOOD REASON. I don't see a good reason here.

Anyhow it's time to ask MSI how to recover from a bad BIOS flash. AKA "bricked".

Collapse -
Well

In reply to: I have a question.

Oh **** Sad
Ok thanks I'll do that....
I didnt shut shut the laptop over night becauae I was hoping its a loop but even after 7 hours the bios does not appear...

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!