Question

Can't download from mediafire

Hello. I was trying to find an old file and the only place I cuold find it on was mediafire. And I can never, ever download stuff from mediafire.

When I try, the whole page seems to just refresh, though sometimes the download button will say "still not downloading? click here for repair" which does nothing.

I wondered if it was perhaps just a response to my adblock. I wanted this file bad so I turned off my adblock refreshed then tried again and it still refreshed. Though this time I had to clear up a bunch of pop ups and run a virus scan so I put adblock back on.

Any advice?

http://www.mediafire.com/download/ym4yqgwmmmi/Dungeon+Tiles+Mapper+2.0.zip

this is the file I'm trying to download. Thanks in advance.

Discussion is locked

Follow
Reply to: Can't download from mediafire
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't download from mediafire
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
http://www.mediafire.com/? (Disabled by moderator)

I can't download it too. Before this happened, I could always download things like Minecraft, now I'm trying to download the updated version of Minecraft and I can't, I even deleted my Minecraft. Same thing, when I click download, it refreshes. The file is on top,for some reason, I can't paste it down her . My version that I want to download is 0.13 build 2

(Note: Title edited by moderator due to "Device-Rooting Adware Hidden in 20,000 Android Apps")

Post was last edited on November 5, 2015 9:07 AM PST

- Collapse -
Simply no. Don't do that.
- Collapse -
Answer
All good here.
- Collapse -
Thank you!

Thank you! I have no idea why mediafire refuses to work for me, but thank you, thats a big help. Happy

- Collapse -
File removed.

Just in case folk try it, it's gone now.

Once in a while you find this and my advice is get a friend to snag it for you. Yes it could be your choice of adblock (I had adblock+ and WOT running when I snagged it for you) or other. Frankly the time lost finding Waldo isn't worth it at times.

- Collapse -
Answer
Try to Change your AD blocker

I think you have something to do with a Script blocker that's why it's occurring in your download time. I also had this type of problems when using web proxy.

CNET Forums

Forum Info