Windows 10 forum


can't do a clean install, whea_uncorrectable_error??

by Matt2662 / December 4, 2015 10:20 AM PST

Hey all,

I’ve got an issue with installing Windows 10 Pro 32bit on my computer where I try to clean install windows, and after the first restart when it’s doing the ‘getting devices ready’ part, I get a blue screen- WHEA_UNCORRECTABLE_ERROR.

A little history on this issue… I started with a clean install of 10 Pro on this computer, installation went fine, computer ran without issue. After installing all available windows updates and Firefox, I plugged in a USB guitar interface device (M-Audio JamLab), and immediately got a blue screen, then the computer restarted… I didn’t catch the error on the blue screen. I unplugged the JamLab device, same issue (pretty sure this is when I first saw the WHEA error code)

I’ve been troubleshooting to the point that I gave up and now I’ve low level formatted the drive and I’m trying to clean install 10 Pro again- same WHEA error code… the most common reasons I’ve seen for this code are incorrect voltages (ex, CPU spike), hardware issues, driver issues or windows updates.

I’ve reset the BIOS back to defaults, I don’t think drivers or windows updates are the issue since I can’t even get Windows installed, and I’ve installed Windows 7 successfully since all this happened (and plugged in the JamLab device/installed drivers successfully), so if it’s a hardware issue then it must be Windows 10 that doesn’t like it.

What baffles me, is that I was able to install 10 and run the computer with no issues, then ever since I plugged in the USB JamLab device, I can’t reinstall it- is it possible that the USB device somehow caused a hardware issue that only Widows 10 is detecting/complaining about?

I’m lost… please help!

Thanks in advance for any help with this.

Hardware: AMD 4000+ CPU, Asus A8N SLI Premium motherboard, 4GB RAM, 160GBx3+120GB HD in JBOD

Discussion is locked
You are posting a reply to: can't do a clean install, whea_uncorrectable_error??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: can't do a clean install, whea_uncorrectable_error??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
I think I'd boot from a Linux disc & look.
by wpgwpg / December 4, 2015 10:39 AM PST

This sounds like a hardware problem, but for further problem determination, I'd want to boot from a Linux disc or flash drive and see what happens. You can download Linux Mint from here: .
You don't have to install anything, just boot from the DVD and you'll be up and running with a Windows like user interface that you can use to examine things including your hard drive. Speaking of HDDs, if yours is Seagate, be aware that they had a 30% failure rate on some models last year. My 2.5 year old one in my Dell desktop was one of the casualties.
Good luck.

Collapse -
linux disc works fine
by Matt2662 / December 4, 2015 11:11 AM PST

i can boot from parted magic no problem, I’ve also run hard drive diagnostics from the disc and all drives checked out.. in my opinion, the fact that Windows 7 runs fine likely indicates that there’s not really a hardware issue, but still 10 seems to have an issue…

Collapse -
That error seems to be BIOS and driver related.
by R. Proffitt Forum moderator / December 4, 2015 11:26 AM PST

We're still not expecting MSFT to update either for us so I'm going to write this is not unexpected.

Post was last edited on December 8, 2015 1:03 PM PST

Collapse -
bios reset and no drivers
by Matt2662 / December 4, 2015 12:55 PM PST

I’ve already reset the BIOS to default settings, and it’s only Windows drivers from the install disc so not sure how I could troubleshoot that without replacing files on the install disc..

Collapse -
Then you are stuck.
by R. Proffitt Forum moderator / December 4, 2015 1:43 PM PST

For years I've had to update drivers after the install. Since about Windows 3.0. That's 25 years and Microsoft still doesn't ship the OS ready for what you are doing.

So where to go next?

Collapse -
older computer with DDR RAM
by James Denison / December 4, 2015 1:39 PM PST

not DDR2 nor DDR3. Uses socket 939, not AM2, AM2+, AM3.

Three AMD 4000+ CPU for that motherboard. None show NX nor PAE capability on this site. One doesn't have SSE3. However since the are "64" bit approved, I would assume the PAE is also in the extensions. You can boot from a Linux disc and run this command inxi -f to see all the extensions to the CPU, such as this one from my computer.

~ $ inxi -f
CPU: Single core AMD Sempron 140 (-UP-) cache: 1024 KB clocked at 2712.563 MHz
CPU Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx
fxsr sse sse2 syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm 3dnowext 3dnow constant_tsc nonstop_tsc extd_apicid pni monitor cx16
popcnt lahf_lm svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs skinit wdt hw_pstate npt lbrv svm_lock nrip_save

"About Athlon 64 family:

AMD Athlon 64 family contains 90 SKUs, that have 1 cores, and operate at frequencies up to 2.8 GHz. All Athlon 64 CPUs microprocessors utilize two-level cache architecture, and integrate up to 1 MB of level 2 cache. The CPUs have Thermal Design Power in the 8 Watt - 89 Watt range. AMD Athlon 64 microprocessors use Socket 754, Socket 939, Socket AM2 and Socket S1 (S1g1)."

"AMD64 technology, originally called x86-64, is a set of extensions that allows the CPU to run as a 64-bit microprocessor. The AMD64 technology includes the following extensions:

Micro-architecture improvements: wider general-purpose registers, 8 additional 64-bit registers, and 8 additional SSE (XMM) registers.
New 64-bit instructions
New Long mode that includes two sub-modes:
64-bit mode: in this mode the CPU can execute only 64-bit applications.
Compatibility mode: In this mode the CPU can execute existing 32-bit and 16-bit applications, while running under control of 64-bit operating system.

To operate in the Long mode a 64-bit Operating System is required.

The advantages of 64-bit mode over the 32-bit mode:

Better performance due to wider register width, bigger number of general and SSE registers, and cleaner architecture.
Larger size of addressable memory. 32-bit microprocessors cannot address more than 4 GB of physical memory. K8-based microprocessors (Athlon 64, Opteron, etc) in 64-bit mode can access up to 1 TB of memory, and K10-based processors (Phenom, Third Generation Opteron) can access up to 256 TB of memory.

Intel released their own set of 64-bit extensions which was called Extended Memory 64 technology (EM64T). In 2006 the EM64T was renamed to Intel 64. Intel's EM64T and "Intel 64" are mostly compatible with the AMD64 technology."

I don't see any obvious reason however that windows 10 shouldn't run on this motherboard and processor. Maybe a BIOS update will solve the problem.

Collapse -
sounds like you need
by James Denison / December 4, 2015 1:58 PM PST

a windows 10 driver package for that guitar USB interface device.

Collapse -
tried an upgrade from windows 7 to 10 to see what happens..
by Matt2662 / December 8, 2015 9:32 AM PST

so i tried installing windows 7 and then doing an upgrade to 10, just to see if that would work.

unfortunately it wasn't successful; windows 7 loads again to windows update with the error message "windows 10 couldn't be installed 8007002C-4000D".

one interesting bit about the upgrade- it took a really long time to go through the upgrade process, particularly the copying of files at the screen with the circle and percent complete- i think i started the process Sunday night and it finished sometime last night.. maybe this has some thing to do with the JBOD? problem is, i can't use a single drive attached to any of the sata connectors because the windows installation disc doesn't recognize them for some reason. i'm wondering if i should try an add-in sata card that windows will recognize and test with a single drive..

anyways, not sure what my next steps should be.. can an upgrade be started from an install disc or usb drive?

Collapse -
Asus A8N SLI Premium motherboard
by James Denison / December 8, 2015 12:47 PM PST
"windows 7 loads again to windows update with the error message "windows 10 couldn't be installed 8007002C-4000D"......problem is, i can't use a single drive attached to any of the sata connectors because the windows installation disc doesn't recognize them for some reason."

You aren't the only one with this problem on that motherboard.

Hopefully you also fully upgraded the windows 7 install with service packs BEFORE you tried to upgrade to Window 10.

The last BIOS update seems to be 2007, there's no OS support for it at Asus past Vista 64 bit.

I didn't see SATA specific drivers which some motherboard makers supply to allow SATA access prior to doing installs, but if Win7 installed OK without needing them, can't figure why Win10 wouldn't also.

Your choices may be threefold.

1) Download Win10 ISO and burn the image to a disc and try to install it from the DVD drive.

2) Stay with windows 7, or try something different like I use on older equipment.


3) Newer computer
Collapse -
looking around I see some success with....
by James Denison / December 8, 2015 12:59 PM PST

...those who have uninstalled their Antivirus (Avast?) and then done the installation.

Collapse -
Yes sounds like a hardware issue.
by orlbuckeye / December 9, 2015 5:38 AM PST
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?