Question

Can't delete "icons.ttf" - AMD driver reinstall

Hi,
I am trying to delete my AMD folder within Program Files (Windows 7) to reinstall the latest drivers - I was unable to update them. Unfortunately, they have entirely uninstalled to the point where I no longer have the driver, but the folder remains with a single file buried multiple folders deep - known as "icons.ttf". This file is in use by System and svchost32, meaning I can't get rid of it. I have tried using an unlocker, but while it could unlock the file it was unable to delete it. Any help would be much appreciated. I am using an AMD Radeon R9 270 series card if that helps.

Discussion is locked

Follow
Reply to: Can't delete "icons.ttf" - AMD driver reinstall
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Can't delete "icons.ttf" - AMD driver reinstall
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Did you try???

1. Booting into SAFE MODE (heck, why not the command prompt safe mode?) and dusting it off there?
2. Did you try DDU (see google.)

- Collapse -
I have done both of those things

Hi, yes I have both booted into safe mode and uninstalled using ddu, which still did not delete the file.

- Collapse -
So safe mode command line?

Share the commands you used.

Did you also take ownership? (nod to google if you don't know.)

Finally there is the nuclear option. Boot almost any Linux USB/CD/DVD and nuke it there. Linux cares nothing about Windows permissions or ownership.

Finally. This file probably doesn't matter. Why not install the driver of your choice next? That is, get it in gear, drive on through.

- Collapse -
Seems to be working now...

I tried it a couple more times and it ended up working? Thanks for your interest and sorry for bothering you Happy

CNET Forums

Forum Info