Computer Help forum

General discussion

Cant Access Craigslist FULLY, only partially, why?

by edge33309 / December 5, 2008 8:52 AM PST

Can anyone help me with this problem. I have been able to go to Craigslist and browse it, post on it, answer posts left on it, no problems at all. Then one day, about 2 weeks ago, I tried to log into my account on Craigslist to post a 'for sale' ad, and it sent me to a 'problem' page. That says, 'there is a problem with the system right now, try again in 5 mins....' something like that. It also says error 404...if I go to their 'help desk'. I have emailed them 15 times, no reply, I have no idea if they have a number I can call or not. Does anyone have one? BUT anyway, I can still do everything on it, EXCEPT post any ads, in any forum. All I get is the message that there is a problem with the system, and to try again in 5 mins. It has been over 2 weeks!
I have a simple dial up connection with Earthlink, no firewalls, no 'fancy' internet programs, I am running Firefox as my browser. But it has worked fine for 2 years. This is the first issue I have ever had. So...does anyone have any idea what the heck is going on? I CAN post on Craigslist when i go to anyone elses computer. But if I try any of MY computers, I cant post. I can do everything except post on it. I am not banned, or in trouble...that I know of. Since I CAN post from other computers, I must not be banned. I enter my account on Craigslist to post an ad, and i have tried it without using my account as well,...and all i get is that message that 'there is a problem with Craigslist,come back in 5 mins'. Then if i go to their 'help desk',all i get is an error message that says '404'. There is no 'Help Desk'!! Can anyone help?

Discussion is locked
You are posting a reply to: Cant Access Craigslist FULLY, only partially, why?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cant Access Craigslist FULLY, only partially, why?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
access craigslist fully
by broker18 / December 18, 2008 6:50 AM PST

disconect your modem and any other device you are using for the internet eg. routers, wireless etc. wait 3 minutes replug everything and restart your internet browser, it will reestablish your ip address and that shoud solve the problem

Collapse -
Access Craigslist Fully
by edge33309 / December 18, 2008 12:19 PM PST

I have a simple dial up modem,it is disconnected everytime I log off. I have to reconnect it manually everytime I log on. Turns out I can access Craigslist and post on it if I use Internet Explorer...BUT I can't do it when I use my FireFox browser. Which ts the one I prefer to use. but when i want to post on Craigslist, I just go to Internet Explorer and it works everytime. I still have no idea why it wont work with FireFox...I have been using it for years with no problem. Any ideas why that is still happening?

Collapse -
Did You Install A New Version Of Firefox?
by Grif Thomas Forum moderator / December 19, 2008 7:46 AM PST

There were recent updates.. And if you installed a new version of Firefox, did you also make sure that all the necessary plugins were also added? Remember, FF doesn't run ActiveX controls like Internet Explorer UNLESS you install the correct plugin.

Hope this helps.


Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Samsung Galaxy S8's major makeover

This year's flagship phone gets a sexy new design and Bixby, a house-made digital assistant.