PC Hardware forum

General discussion

Canon ZR80 doesnt work on win98 with firewire

by kadavill / March 28, 2005 10:45 AM PST

I have a zr80,i want to connect the camcorder to my pc running win98,has a firewire port.Do i need additional software?Canon says no.But I am not getting anywhere.Help!

Discussion is locked
You are posting a reply to: Canon ZR80 doesnt work on win98 with firewire
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Canon ZR80 doesnt work on win98 with firewire
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Is the Camera ON?
by damasta55r / March 28, 2005 1:22 PM PST
Collapse -
Is the Camera ON?
by kadavill / March 28, 2005 1:48 PM PST
In reply to: (NT) Is the Camera ON?

Yes.I have found that win98 doesnt support firewire,but SE does.Is it true?

Collapse -
I don't think so.
by chuckieu / March 29, 2005 2:38 AM PST
In reply to: Is the Camera ON?

Could be wrong. I had to load the software from a disc
when I got my PCI Firewire card. At the time 98se came out, Firewire was mostly Mac only. If the motherboard came with Firewire plugs, maybe its not turned on in the BIOS or you didn't load the drivers from the motherboard disc. chuck

Collapse -
You r righ,i installed it, but
by kadavill / March 29, 2005 11:35 AM PST
In reply to: I don't think so.

You r righ,i installed it, but it still doesnt detect.
The zr80 has native drivers according to canon so i have not installed driver for the cam.Is this Ok.

Collapse -
You r righ,i installed it, but
by jcrobso / March 30, 2005 12:23 AM PST

You will have to install the drivers with Win98se. With XP you would not have install the drivers. John

Collapse -
jC is right
by chuckieu / March 30, 2005 5:58 AM PST

Everything uses Windows XP as the default now. If still using 9x Windows(like me), you have to manually load the
98 or ME drivers. Happened to my Fuji also. chuck

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?