Cameras forum

General discussion

Canon SD400 "E16" Error

I just bought a brand new Canon SD400 and a SanDisk Ultra II 1.0 gig Secure Digital memory card.

When I use the fast frame rate (60 frames/sec), I often get an "E16" error and then my camera switches off.

Can somebody help me out with this? I have searched all over the net for a solution to this, but there isn't much out there regarding this error.

Thanks,
FL

Discussion is locked
You are posting a reply to: Canon SD400 "E16" Error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Canon SD400 "E16" Error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Canon SD400 E16 error

In reply to: Canon SD400 "E16" Error

Collapse -
Me too

In reply to: Canon SD400 "E16" Error

I have no solution, but I can at least tell you that you are not the only one who has experienced this phenomenon. I have an SD400, also with a 1.0GB Ultra II SD card, and if I try to do a fast frame rate video I get the E16 error better than half the time.

Everything else works perfectly as far as I can tell. No big loss for me on the fast frame rate, it's not something I expect to use very often, if ever. I just stumbled upon the bug when I was checking out all the features.

Dave

Collapse -
Locking this thread

In reply to: Canon SD400 "E16" Error

This thread is 7 years old.
It is attracting SPAM.

So the Moderator is locking this thread.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.