Cameras forum

General discussion

Canon SD1100 IS : Video not recording sound.

i just got a Canon SD1100IS and my initial video recordings seemed to record sound just fine...

but i'm not sure if i accidentally screwed around with some setting, but for some reason, the camera does not seem to be recording any sound while in video mode.

my finger isn't over the mic while i'm recording, the camera is not on mute, the volume is all the way up during the playback...

what am i missing??

thanks for your help!!

Discussion is locked
You are posting a reply to: Canon SD1100 IS : Video not recording sound.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Canon SD1100 IS : Video not recording sound.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
microphone, maybe?

In reply to: Canon SD1100 IS : Video not recording sound.

i've tried doing just sound recordings and it doesn't seem to be working, maybe it's the microphone?

Collapse -
Things to check

In reply to: Canon SD1100 IS : Video not recording sound.

Will the sound play when:
1. you play back the video in the camera?
2. you connect the camera to a Television Set?
3. you copy the video to the computer and play it on the computer?

If all of the above are NO,
then use the Sound Recording Memo feature to check and see if your microphone is working.
See Page 146 of your User Manual.

Also see Page 126 for some tips.
i.e. sound will not play when using slow motion video playback.

If all of that fails, it is time to telephone Canon repair department.
If your camera is less than one year old, it is still under warranty.

...
..
.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Enter to win* a free holiday tech gift!

CNET's giving five lucky winners the gift of their choice valued up to $250!