Cameras forum

General discussion

canon powershot sx 20 IS audio issues

Ok when i record a movie there is no audio at all but the microphones are picking up voices etc because in the movie audio options the db meter on the bottom of the screen moves when i talk etc any help at all would be nice thanks in advanced

Discussion is locked
You are posting a reply to: canon powershot sx 20 IS audio issues
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: canon powershot sx 20 IS audio issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Audio

In reply to: canon powershot sx 20 IS audio issues

Collapse -
more ifno on the audio issue with canon powershot

In reply to: Audio

even if i try watching the video on the camera it self no sound is present i checked the settings and nothing is muted

Collapse -
No Sound

In reply to: more ifno on the audio issue with canon powershot

Things I would do:

See if the sound works when displaying the video with software.

See if the sound works when you connect the camera to a television set using the AV cable.

Do a camera Reset.
Because you may have inadvertently set something that is causing the problem.
Look in the index in the back of your User Guide and look for "RESET All".
This will reset the camera to factory settings.

After the reset, make a short video and again test the short video for sound in the camera, with software and on a television set.

Then.....if you still have no sound....you are ready to telephone Canon Service.

If your camera is less than a year old, it is covered by Canon's one year warranty.

..

Collapse -
thank you

In reply to: No Sound

thank you for your help i did the whole reset to default thing last night and it worked then i came to post saying i got it fixed and you said the same thing lol thanks for the help snapshot2

Collapse -
(NT) Great News - Thanks for the Feedback

In reply to: thank you

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.