General discussion

Canon MP250 priniting issues

Hi,

I'm having problems printing from internet explorer with the above printer. It was printing fine earlier but now only prints one page (file://C:\Users\Tom\AppData\Local\Temp\Low\6QTH7PFY.htm) irrespective of the web page I'm trying to print from.
I've tried printing to adobe but the page that will be printed will be the above file. I cannot find the folder Low nor 6QTH7PFY - I've set windows to show hidden files and folder.

Printing from word is OK.

My OS is win 7 ultimate.

Discussion is locked

Follow
Reply to: Canon MP250 priniting issues
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Canon MP250 priniting issues
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Solved

Hi

Solved the issue by restarting ie.

- Collapse -
That's a great way.

And if it doesn't help, the next step is: reboot.

Kees

CNET Forums

Forum Info