Cameras forum

General discussion

Canon A590 IS still image playback shuts off

by scoutshouse / November 29, 2009 2:00 AM PST

All of a sudden, my playback mode for still images shuts off
after a few seconds. Did I accidentally shut it off?

It also shuts off the camera itself.

If I turn on the camera in playback mode, it shuts off after a
few seconds and camera is off.

I turned off the power saving mode and still same thing.
Anyone know how to turn it back on?

What a waste of time!!!!!

Discussion is locked
You are posting a reply to: Canon A590 IS still image playback shuts off
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Canon A590 IS still image playback shuts off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Canon A590
by snapshot2 Forum moderator / November 29, 2009 7:21 AM PST

Before doing a lot of investigation, I suggest you do a "Reset All".

You have probably set something by accident and trying to find it can be a chore.

Go to page 147 in your User Manual.

That will reset all of the options to Default Values.

..

Collapse -
Good Suggestion - Gave me hope
by scoutshouse / November 29, 2009 9:07 AM PST
In reply to: Canon A590

but did not work...
! ! ! ! ! ! ! ! ! ! ! ! ! !
I managed to get my stuff done w/o
but would like to avoid all these technical issues.
Thanks

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?