Office & Productivity Software forum

General discussion

cannot use mouse in MS Word or OUtlook

I am having a problem with MS Outlook that retrieves mail through MS Exchange. I have noticed that when writing a new email, your ability to use the mouse to right click, left click or click and highlight text no longer works. I have traced the issue back to not using "MS Word as your default e-mail editor" option. This seemed to fix the issue in Outlook. Unfortunately the problem exists in MS Word 2003 as well. Your mouse is essentially useless in the text area of the document.

Other users that operate in the same manner haven't noticed this issue.

I have tried uninstalling MS Office and reinstalling did not solve the problem. WE are using roaming profiles as well, so maybe this problem is following the users around.

Discussion is locked
You are posting a reply to: cannot use mouse in MS Word or OUtlook
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: cannot use mouse in MS Word or OUtlook
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Also I cann't use the mouse in Outlook and Word (Windows 7)

In reply to: cannot use mouse in MS Word or OUtlook

After upgraded from Windows Vista Pro to Windows 7 Pro, the Lenovo ThinkPad Bluetooth Laser Mouse becomes unusable in the text area of Outlook and Word 2007 versiones of my ThinkPad X301. I tested many alternatives unsuccessfuly (Patches from Lenovo, uninstall Lenovo Drivers and work with Windows 7 Drrivers, etc.). I will appreciate any help in order to solve this annoying behavior.

Collapse -
Things to try:

In reply to: Also I cann't use the mouse in Outlook and Word (Windows 7)

1. Delete normal.dot (or the Word 2007 equivalent, I don't happen to know what that is).
2. Try it on another (new) Windows account to see if it's some mysterious setting or corruption of your account.

Kees

Collapse -
The suggested procedures

In reply to: Things to try:

Deleted. It does not work.

Collapse -
That's the first suggestion, I assume.

In reply to: The suggested procedures

Now for the second.

Kees

Collapse -
The second

In reply to: That's the first suggestion, I assume.

The second proedure also does not worked here. But the problem was SOLVED soime minutes ago. See:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-73971

Collapse -
Lenovo opens Web Page regarding the problem

In reply to: cannot use mouse in MS Word or OUtlook

The problem with Mouse and Microsoft Outlook and Word 2007, is addressed by Lenovo right now. See:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-73971

Collapse -
Thanks for telling.

In reply to: Lenovo opens Web Page regarding the problem

You won't be the only one affected.

Kees

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.