General discussion

Cannot use Google Chrome

During several months used GC without problem, for a week I have not been able to open any website. Tried to uinstall and then install again, but at end of installation process indicates could not finish because not able to access c:\users\myname\appdata\local\google\chrome\user data
Within user data folder there is folder named default. The two folders (user data) and default are marked read only. Tried to un mark them but cannot have access. I am the sole user to this pc.
I would appreciate your advice in this regard
Itza

Discussion is locked

Follow
Reply to: Cannot use Google Chrome
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Cannot use Google Chrome
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info