Mac Applications forum

General discussion

Cannot resize table in Word for Mac 2011

by lightin / January 23, 2012 4:34 AM PST

Mac OS X v10.6.8
MS Word 2011 v 14.1.4
Creating doc, Publishing layout. 5th page insert table, resized no problem, 6th page inserted table (many times) but do not have arrow on lower right to resize.
Opened new doc, inserted table, resized, no problem. Have tried deleting page in original and adding new page with same results, can't resize. Is this a software bug or am I overlooking something?
Any help would be appreciated, really need this document done ASAP.
Thanks

Discussion is locked
You are posting a reply to: Cannot resize table in Word for Mac 2011
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot resize table in Word for Mac 2011
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
QUICK ANSWER UNEDITED.
by R. Proffitt Forum moderator / January 23, 2012 4:40 AM PST

<b>"you can't drag just that column separator because the table was
inserted as a group of rows with the preferred width setting marked. You
have to go into the Table Layout > Properties
> Cell and uncheck the preferred width checkbox. Then you can drag
that cell's column separator individually. Again, if it acts stuck give
it a little nudge in the opposite direction."

</b>http://answers.microsoft.com/en-us/mac/forum/macoffice2011-macword/word-mac-2011-having-trouble-resizing-column/cdfb8d43-25ed-4f05-b315-88abae8f679e?msgId=ea6f3cff-3d6c-4e30-807d-eb8c0b887cd5

Collapse -
resizing table problem
by lightin / January 23, 2012 5:23 AM PST
In reply to: QUICK ANSWER UNEDITED.

Thanks for your prompt reply. I did as instructed & was able to resize columns but not rows. Unchecked all specified ht & width then went back and set them again exactly like the previous page table but still no luck. Thre is not a sm plus sign in upper right corner no a diagonal arrow in lower right. Both of these are present on other page table.

Collapse -
As I don't have the issue.
by R. Proffitt Forum moderator / January 23, 2012 7:26 AM PST
In reply to: resizing table problem

And don't have that version I fear you'll have to call it in.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?