HolidayBuyer's Guide

Windows Vista forum

Question

cannot open installog file

by janet58atlanta / August 4, 2012 7:15 AM PDT

I use vista home pro 64 bit and I was trying to uninstall a program, but could not because of a message: cannot open installog file. How do I fix this?

Discussion is locked
You are posting a reply to: cannot open installog file
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: cannot open installog file
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Usually you research it a bit.
by R. Proffitt Forum moderator / August 4, 2012 7:55 AM PDT

Given the slim detail I would not hazard a guess. But if this happened to me I'd be on google with the title that didn't install followed by the error message.

As I have no failed title, I won't do that search but you can.
Bob

Collapse -
Answer
problems with Belarc Advisor 8.1 uninstallation
by janet58atlanta / August 7, 2012 3:09 AM PDT

I am sorry I left so much out of what was happening here. I was having endless problems with my Vista Home Pro software updates, which were constantly trying to install, only to have those same updates not being configured correctly and then getting a message that reverting changes had occured. So I did find a fix it solution to that problem, by doing research, as you did point out to me. Updates are now running fine again, which made me want to unistall Belarc Advisor 8.1 which duplicated alot of what the fix it now does for me. As I tried to unistall Belarc Advisor, I could only get as far as a message which reads: WISE UNINSTALL: could not open INSTALLOG file.

Again I apologize for leaving out so much information initially.

Collapse -
First hit on google?
by R. Proffitt Forum moderator / August 7, 2012 3:18 AM PDT
Collapse -
First hit on Google?
by janet58atlanta / August 8, 2012 5:03 AM PDT
In reply to: First hit on google?

Thank you once again for helping me solve my problem with trying to unistall a program completely. I did read that link. And I did use Revo Unistaller as you suggested. It worked perfectly and I was able to remove the rest of Belarc Advisor 8.1, plus several other programs I could never completely remove before.

I really did look through the Vista forum questions before I wrote for help but I gave up too soon, I think. A good lesson learned for me.

Collapse -
Here's the google I used.
by R. Proffitt Forum moderator / August 8, 2012 5:09 AM PDT
In reply to: First hit on Google?
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.