Windows Legacy OS forum

General discussion

cannot install

i had to do a system restore on my windows me edition. i tried to install my allin one hp office jet t45 printer and cannot. it keeps telling me i have to do a reboot and i have done so several times with no success. can you help? grannyof3@cox.net

Discussion is locked
You are posting a reply to: cannot install
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: cannot install
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Unlikely on 2 points.

In reply to: cannot install

1. You didn't share the bare minimum facts asked for by those words in RED.

2. You posted your email address in the clear for the spam robots to harvest.

In closing, the Microsoft Windows CD does not supply drivers for USB and your motherboard and what else? Tell what you did to complete the install.

Bob

Collapse -
Re: Printer Install

In reply to: cannot install

Due to the fact that Windows ME has a lot of problems while installing something sense I know cause im on it to

I tried installing my HP Officejet 6110 All-In-One printer then it caused me a lot of errors so I uninstalled it and reinstalled it kept doing it until it worked what I would do is tried uninstalling it and installing the necessary drivers for it if not then try booting into safe mode install it from there if it gives you more errors download spybot and go to tools then system internals do a scan for it and delete all the registries found

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.