Windows Legacy OS forum

General discussion

Cannot format slave drive

by Saintman / February 2, 2006 5:30 AM PST

I upgraded my computer and put my old 200Gb drive in as a slave drive, its been working perfectly, I transfered everything I wanted off it and now I want to format the drive to get rid of the old program files / windows directory and free up space for music and video. In My Computer, I right click on the drive and go to format, choose NTFS, etc., then click Format. It then tells me all the data will be erased, I click OK, and then it stops saying that the something is using the drive. I tried restarting, restarting in safe mode, and nothing seems to let me format the drive. The drive im using now is a SATA II 320 Gb drive, i dont know if this matters, but is there any way to download a free boot-disk format utility or get past this "drive in use" error?

Thanks,
Peter

Discussion is locked
You are posting a reply to: Cannot format slave drive
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot format slave drive
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) (NT) Did you try SAFE MODE?
by R. Proffitt Forum moderator / February 2, 2006 5:33 AM PST
Collapse -
You could also try to format
by retired / February 2, 2006 5:49 AM PST

this way,, Right click MY computer, Manage, Open Disc Management, right click the drive you want to format.

Collapse -
solved it...
by Saintman / February 2, 2006 6:01 AM PST

yea, i had tried safe mode, it turned out that I had a page file enabled on my slave drive as well as my master drive. I disabled it and then it formated easily. Thanks for the help anyways!

Peter

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.