Computer Newbies forum

Question

cannot create a restore pont

Ihave a new dell 570 computer with windows 7. It has a 500 gb h, 2.80 processor, 3 gb ram and is a 64 bit system.
My problem is that whenever I try to create a restore point I get the following:
access denied, 0x80070005. What is the problem and can I fix it. I am pretty new at this computer stuff. Thank you

Discussion is locked
You are posting a reply to: cannot create a restore pont
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: cannot create a restore pont
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Review your system

In reply to: cannot create a restore pont

If you restore feature is active, then the likely cause you don't have "privilege" on your acct. Enter your acct. status or change to "administer" or review administer status and make your named acct. similar.

Collapse -
system restore

In reply to: Review your system

It still is ot working. This all happened after my system crashed and a dell rep talked me thru getting it up and running again.

Collapse -
Query

In reply to: system restore

Are you saying its working now? ------Willy

Collapse -
Thjat Error Is Commonly Caused By Norton Antivirus

In reply to: system restore

As long as you are an adminitrator on the computer, and you have System Restore enabled, then the error message you're seeing can be caused during System Restore or when performing a backup of the computer WHEN your antivirus is enabled.. Try temporarily disabling your antivirus, then create the restore point.

Hope this helps.

Grif

Collapse -
cannot create a restore point

In reply to: Thjat Error Is Commonly Caused By Norton Antivirus

I just tried disabling Avast but still could not createa restore. Any other suggestions? I Appreciate your help.

Collapse -
Last gasp

In reply to: cannot create a restore point

I offer two more fixes:
1) SFC command
2) OS repair

Collapse -
cannot create a restore point.

In reply to: Last gasp

Tried option#1 and no success. Will have to reinstall everything. Thanks for the help.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.