Windows Legacy OS forum

General discussion

cannot change desktop background!!!!! :-(

by shehzadguard / August 14, 2006 7:24 AM PDT

I got a toshiba laptop with some malware problems. I fixed everything but the desktop properties. I cannot change my desktop background and the browse and position buttons do not work when in display properties. The selection of pictures/backgrounds has been grayed out. I have tried using customize desktop and restarting my pc, and have also tried the reg file from kellyskorner website and this has not worked. I hope that there is a simple solution for this frustrating problem.

Discussion is locked
You are posting a reply to: cannot change desktop background!!!!! :-(
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: cannot change desktop background!!!!! :-(
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: cannot change desktop background!!!!! :-(
by Tufenuf / August 14, 2006 7:58 AM PDT

shehzadguard, It's possible that Active Desktop is enabled. To Disable Active Desktop. Open the Control Panel.
Open Display Properties.
Click the Desktop tab.
Click the Customize Desktop button.
Click the Web tab in the Desktop Items window.
Make sure all checkboxes in this window are un-checked including My Current Homepage.
Restart your computer

Tufenuf

Collapse -
Problem still unsolved
by shehzadguard / August 15, 2006 12:06 AM PDT

Thanks for the reply, but unfortunately I have already tried this with no results. I also tried running and merging the file from kellys korner, and I have also tried going to RUN and using REGEDIT where the rest of the process of deleting the NODISPLAY Type file was specified at microsoft.com and that did'nt work either....:-(
This problem has bothered me for a long time and I am still waiting on a solution.

Collapse -
Read this link.
by R. Proffitt Forum moderator / August 15, 2006 8:18 AM PDT
Collapse -
Already tried this...:-(
by shehzadguard / August 16, 2006 1:50 AM PDT
In reply to: Read this link.

Thanks but still no results...

Collapse -
Go Here..................
by Trance_Zac / August 18, 2006 8:21 AM PDT
Collapse -
The Fix
by adparrothd / August 18, 2006 8:09 AM PDT

Go into regedit, Goto HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Policies and remove the folder "ActiveDesktop"

It worked for me.
Tony

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.