Networking & Wireless forum

General discussion

Cannot acquire network address cannot get on wireless

by Miraho / March 1, 2009 11:50 PM PST

So I have never had any problems before with my wireless network but I brought home my new netbook from college and I am having issues.

First when I set up my wireless network (and on this netbook it uses Windows to connect, ugh) everything is set, I am sending and receiving packets, however I go to connect, type in my WPA encrypted password then it says waiting, and then it says acquiring network address, it runs through this cycle without ever letting me connect to the internet.

So I obviously refreshed the connection, refreshed the router, turned off Windows Firewall, and tested the modem. I am directly connected to the modem now via a Ethernet cable. I tried releasing and renewing my Ip through CMD and no such luck, it wont go.

I don't know how to fix this problem, help?

I use a basic linksys 2.4 ghz g wireless router

Discussion is locked
You are posting a reply to: Cannot acquire network address cannot get on wireless
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot acquire network address cannot get on wireless
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Tell how the router is setup.
by R. Proffitt Forum moderator / March 2, 2009 12:17 AM PST

Many forget they enabled MAC filtering. You didn't tell all.

Collapse -
If the MAC filtering doesnt work
by armymil2003 / March 2, 2009 5:15 AM PST

I noticed you said you hooked directly to the modem and it was not working. You didnt say if you had WinXP or WinVista.

If you have XP, go to your control panel, access your network connections, and right click on the local area connection. Goto properties. Double click on Internet Protocol TCP/IP and see if it is set to Obtain an IP address automatically. Also check to see if the DNS below is set to obtain an IP address automatically.

If those settings are not enabled and you have something in the static ip information, save the settings in case you will need them and click the boxes, and click ok. Just Okay your way out of everything till you get to the network connections and close out of it. Check to see if the release and renew will work in CMD. If that works and you get an IP address, then I am happy for you!

The reason it wouldnt work with router is because the router cant assign that kind of ip address.

If this is not the case, check the mac filtering by directly connecting to router and accessing the options by accessing your gateway. Usually it is or .0.1.

Good luck!

Collapse -
by fulltimehustler / December 23, 2009 11:49 AM PST

i recently had this bulls**t motherf**king problem and it took me weeks to find a solution. i tried everything, read multiple forums and multiple peoples inadequeate problem solvers none of which worked...

basically i went into: network connections/local area connection/properties/clicked install/protocol/and installed microsoft tcp/ip version 6. after hours and hours of frustration it solved my problem and i decided to post on any random forum since i searched many many and never found a solution other than complete system restore (which i was about to do)... so i hope this helps somebody seems like a common problem for xp. btw i recently updated to sp3 (after the problem before the solution).

Collapse -
by eustachemonster / October 24, 2010 1:09 AM PDT
In reply to: Solution?

I had this problem when I tried upgrading my laptop security to wpa-2. Hours spent before finally finding your solution that worked instantly. Right on. Thanks. I was ready to burn the laptop.

Collapse -
I have made INTERNET
by sharkfacejello / December 15, 2010 9:09 AM PST
In reply to: Solution?

dude, thanks you thank you thank u and god speed sir...this worked like a charm

Popular Forums
Computer Help 51,912 discussions
Computer Newbies 10,498 discussions
Laptops 20,411 discussions
Security 30,882 discussions
TVs & Home Theaters 21,253 discussions
Windows 10 1,672 discussions
Phones 16,494 discussions
Windows 7 7,855 discussions
Networking & Wireless 15,504 discussions


Want to see the future of car technology?

Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.