Windows 7 forum

Resolved Question

Cannot Access ONE site from ONE Machine on Network

by ScoopDL / January 1, 2014 11:22 AM PST

I got a new Win7 64 bit machine and it's great. Except that for some reason I can't load www.expedia.com. It's the only site I've tried to use that times out. Everything else on my network (all other pcs, phones, tablets) can load the webpage, but my new main machine experiences a timeout error from just this ONE site. I've connected the machine directly to the modem, bypassing the router and I get the same error. I've reset everything. Disabled AV & Firewall, Can't be the router since other devices connect through it and I have the same issue without using the router. Pining from the affected machine also results in a timeout. Tracert reveals:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>cd c:\

c:\>tracert www.expedia.com

Tracing route to www.expedia.com [75.126.192.209]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms 192.168.2.1
2 2 ms 1 ms 1 ms 192.168.1.1
3 8 ms 8 ms 9 ms 10.90.64.1
4 15 ms 7 ms 9 ms dtr04rvsdca-tge-0-1-0-1.rvsd.ca.charter.com [96.
34.100.68]
5 18 ms 11 ms 11 ms crr02rvsdca-tge-0-4-0-3.rvsd.ca.charter.com [96.
34.98.126]
6 15 ms 15 ms 15 ms bbr01rvsdca-bue-3.rvsd.ca.charter.com [96.34.1.3
0]
7 17 ms 14 ms 20 ms prr01lsanca-bue-5.lsan.ca.charter.com [96.34.3.7
]
8 13 ms 12 ms 13 ms eqix-la2.softlayer.com [206.223.123.145]
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

On a deveice that can connect I get this:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Home>cd c
The system cannot find the path specified.

C:\Users\Home>cd c:\

c:\>travert www.expedia.com
'travert' is not recognized as an internal or external command,
operable program or batch file.

c:\>tracert www.expedia.com

Tracing route to e6238.a.akamaiedge.net [23.210.147.53]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 2 ms 1 ms 1 ms 192.168.1.1
3 9 ms 7 ms 9 ms 10.90.64.1
4 17 ms 11 ms 8 ms dtr04rvsdca-tge-0-1-0-1.rvsd.ca.charter.com [96.
34.100.68]
5 17 ms 11 ms 11 ms crr02rvsdca-tge-0-4-0-1.rvsd.ca.charter.com [96.
34.100.126]
6 11 ms 15 ms 15 ms bbr01rvsdca-bue-3.rvsd.ca.charter.com [96.34.1.3
0]
7 13 ms 14 ms 14 ms prr01lsanca-bue-5.lsan.ca.charter.com [96.34.3.7
]
8 * 15 ms 19 ms ae2.ar1.lax1.us.nlayer.net [69.31.127.49]
9 15 ms 12 ms 12 ms as20940.ae18.ar1.lax1.us.nlayer.net [69.31.124.7
Cool
10 12 ms 14 ms 13 ms a23-210-147-53.deploy.static.akamaitechnologies.
com [23.210.147.53]

Trace complete.

I'm baffled. Every other site loads. I just can't book my trip on my main computer. Help Happy

ScoopDL has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: Cannot Access ONE site from ONE Machine on Network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot Access ONE site from ONE Machine on Network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by ScoopDL

Collapse -
First thing I'd try
by Jimmy Greystone / January 1, 2014 11:58 AM PST

First thing I'd try is firing up a command prompt and running the command (without quotes) "ipconfig /flushdns" . It very well could be that there was some kind of hiccup with the DNS system and you were just "lucky" enough to try and load the Expedia site while that was going on, so now your local DNS cache is based off that bad data. It's kind of a long shot, but it takes all of a few seconds to try and it's free, so may as well give it a go.

Collapse -
Tried that...
by ScoopDL / January 1, 2014 12:58 PM PST
In reply to: First thing I'd try

Unfortunately I've tried that. I've spent a few hours searching and there are several people with this issue unresolved, but with other sites. I've run all kinds of virus scanners and malwarebytes, spybot... I doubt it's a virus since it's a new machine that's had up to date protection installed from the start.

Collapse -
Have you tried
by Jimmy Greystone / January 1, 2014 10:55 PM PST
In reply to: Tried that...

Have you tried manually setting your DNS servers for that one machine to something like the OpenDNS servers? The other side of the coin is that there's a hole in the DNS lookup table for your ISP, but the other systems already have the info cached, so are able to get to the site. If this is the case, it should resolve itself in a few days, whenever your ISP's DNS servers are set to refresh their lookup tables.

Also, if you've installed any programs that tinker with the HOSTS file, check that as well. IIRC, Spybot will install a HOSTS file, but maybe I'm thinking of something else. There are a lot of people out there who have absolutely no clue what the HOSTS file is for, but they don't let that stop them from doing things that will only cause problems down the road. It wouldn't be the Expedia site itself that was blocked, but maybe there's a site along the chain of connections that is.

Collapse -
Jimmy's on the right path
by James Denison / January 1, 2014 11:58 PM PST
In reply to: Tried that...

You must be using two different DNS between these computers. I noticed;

"Tracing route to www.expedia.com [75.126.192.209]

Tracing route to e6238.a.akamaiedge.net [23.210.147.53]"


That's two different IP addresses for the same site, so doubt it's from the same DNS. Easiest is to set your router to use a certain DNS, but it's possible the W7 computer is able to bypass the router DNS for whatever it is set to in the system. Find out what you have the router set to for DNS and then set the W7 to the same internally. You'll find that where your TCP/IP settings are.

Collapse -
AWESOME!
by ScoopDL / January 2, 2014 8:17 AM PST

Wow. I spent hours reading other posts from people with the same problem - and almost none of them were resolved. I did check the hosts file, but it was clean. However, my Win 7 PC had a static DNS set up. I changed that sucker over to "obtain automatically" and... I can access expedia. On a side note, my neighbor's PC lists a completely different IP from those two when he tracert's expedia.com

Thanks James and Jimmy. You two are awesome.

Collapse -
Akamai
by Jimmy Greystone / January 2, 2014 8:36 AM PST

Akamai is basically a load balancing company. I'm oversimplifying greatly of course, but they're kind of a failover site for when the main servers are at capacity. So it wouldn't necessarily be out of the ordinary for them to be on a completely different network block.

In any event, looks like the OP's issue is resolved, so it's purely academic. Not sure why a new PC would have a static IP set, but I'm sure there was a reason. Maybe not a good reason, but a reason nonetheless.

Collapse -
IP was set to auto
by ScoopDL / January 2, 2014 9:24 AM PST
In reply to: Akamai

Yes - I found it weird that the IP was set to auto, but the DNS was static. I certainly never set that. The onnly thing I can think of is possibly Spybot? I downloaded the newest version, which I don't have on my other machines. Otherwise I can't think of a good reason either.

Collapse -
Maybe
by Jimmy Greystone / January 2, 2014 11:39 AM PST
In reply to: IP was set to auto

Maybe, if you still have the values that were put in you could try running a search for that IP address and see what comes up. If it was just something Spybot or some other program did, it should turn up pretty quickly, and if it's something else... Well, it might well be the harbinger of something you definitely would want to know about.

You might want to just check that setting once or twice a week for the next month or so if you don't find a simple explanation from searching the IP address. It probably won't change, but if for example it was the handiwork of some of the bundled garbage that PC makers include on systems these days, sooner or later it'll change back to that static value and you'll want to be ready to undo that change and then hunt down whatever program is changing it and expel it from your system with extreme prejudice.

Collapse -
Should have copied it...
by ScoopDL / January 2, 2014 12:14 PM PST
In reply to: Maybe

Now that you mention it, I should have copied the IP before changing it. So far, it hasn't changed. I built the unit, so there was no bundled software. But I'll monitor for changes. Thanks again, you rock.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?