PC Applications forum

General discussion

Can you disable the "mini player toolbar" in WMP?

by i_stainbrook / March 3, 2006 7:46 AM PST

I find the "mini player toolbar" that appears on the taskbar when you minimize Windows Media Player very annoying. Is there a way to disable it?

Discussion is locked
You are posting a reply to: Can you disable the "mini player toolbar" in WMP?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can you disable the "mini player toolbar" in WMP?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Yes...
by John.Wilkinson / March 3, 2006 11:04 AM PST

I believe you mean you would like to minimize WMP to the system tray instead of the task bar. If that's the case, I have just the thing for you. WMP doesn't have the option by default, but you can download the Windows Media Bonus Pack for Windows XP by clicking here, then follow the instructions available here.

Hope this helps,
John

Collapse -
Thanks!
by i_stainbrook / March 4, 2006 12:48 AM PST
In reply to: Yes...

Now I no longer have to wait 10 seconds while WMP moves itself to the taskbar.

Collapse -
Disabling the Windows Media Player Miniplayer
by nspur / March 19, 2009 8:28 PM PDT
In reply to: Thanks!

Just for note, you can right-click the Taskbar and go to Toolbars and uncheck Windows Media Player to turn it off. Would be intuitive if there was an instruction in the WMP options, or on the minipayer

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?